Проверка необходимых условий для гибридного развертывания Exchange 2016 с помощью Exchange 2010

 

Прежде чем продолжать работу с помощником по развертыванию, убедитесь, что операционные системы, оборудование, программное обеспечение, клиенты и другие элементы вашей организации соответствуют требованиям для настройки гибридного развертывания между вашей локальной организацией и Office 365. Если это не так, вы не сможете выполнить действия в помощнике по развертыванию и успешно настроить гибридное развертывание для организации.

Дополнительные сведения см. в разделе Предварительные условия для гибридного развертывания

Для успешного внедрения гибридного развертывания в вашей локальной организации Exchange необходимы следующие компоненты.

Как минимум, потребуются следующие компоненты гибридного развертывания:

  • Один или несколько серверов Exchange 2016 с ролью сервера почтовых ящиков. Для поддержки гибридных функций с Office 365 на всех локальных серверах Exchange 2016 должен быть установлен последний или непосредственно предшествующий последнему выпуск Exchange 2016. Дополнительные сведения см. в статье Установка роли почтового ящика Exchange 2016 с помощью мастера установки.

    СоветСовет.
    Настоятельно рекомендуем развернуть в локальной организации несколько серверов Exchange 2016, чтобы повысить надежность и доступность функций гибридного развертывания.
  • Сервер синхронизации Active Directory, на котором запущено средство Azure Active Directory Connect.

На серверы Exchange 2016, настроенные в гибридном развертывании, распространяются те же требования к системе, что и на стандартные развертывания Exchange 2016.

Дополнительные сведения см. в статье Требования к системе для установки Exchange 2016

Прежде чем устанавливать сервер Exchange 2016, для существующих серверов Exchange 2010 необходимо установить следующие компоненты:

  • 64-разрядный выпуск Exchange 2010 с пакетом обновления 3 и установленным последним накопительным пакетом обновления. Если вы не можете установить последний накопительный пакет обновления, выпуск, предшествующий последнему, также поддерживается. Более ранние накопительные пакеты обновления не поддерживаются.

    Например, предположим, что вы установили в своей локальной организации Exchange 2010 с пакетом обновления 3 и накопительным пакетом обновления 10, а самый новый доступный выпуск накопительного пакета обновления для Exchange 2010 с пакетом обновления 3 — это 12. Мы настоятельно рекомендуем его установить. Но чтобы оставаться в пределах поддерживаемой гибридной конфигурации, вам необходимо обновить серверы Exchange 2010 с пакетом обновления 3 по крайней мере до накопительного пакета обновления 11.

    Накопительные пакеты обновления выходят с периодичностью раз в квартал. Установив последний выпуск такого пакета, вы можете быть спокойны, зная, что вам не придется спешить с установкой следующего его выпуска, так как иногда для подготовки к обновлению может потребоваться дополнительное время.

    Последний накопительный пакет обновления для Exchange 2010 с пакетом обновления 3 можно найти здесь: Обновления для Exchange Server: номера сборок и даты выпуска.

  • Роли серверов почтовых ящиков, серверов клиентского доступа и транспортных серверов-концентраторов

Необходимо развернуть сервер с Azure Active Directory Connect, чтобы синхронизировать объекты Active Directory, поддерживающие почту, с организацией Office 365 для поддержки единого глобального списка адресов (GAL) между локальной организацией Exchange и организацией Exchange Online.

ПримечаниеПримечание.
В Office 365 количество объектов Active Directory, поддерживающих почту и реплицируемых в облачную организацию, не может превышать 50 000. Если в вашей среде Active Directory больше 50 000 таких объектов, отправьте в группу поддержки Microsoft Online Services запрос на исключение, указав количество объектов, которое необходимо синхронизировать.

Дополнительные сведения см. в статье Необходимые компоненты для Azure Active Directory Connect

На сайте Active Directory, на котором развернуты серверы Exchange 2016, должен быть по крайней мере один доступный для записи контроллер домена, работающий под управлением одной из следующих систем:

  • Windows Server 2012 R2 Standard или Datacenter

  • Windows Server 2012 Standard или Datacenter

  • Windows Server 2008 R2 Standard или Enterprise

  • Окончательная первоначальная версия (RTM) Windows Server 2008 R2 Datacenter или более поздней версии

  • Windows Server 2008 Standard, Enterprise или Datacenter

Кроме того, лес Active Directory должен работать в режиме Windows Server 2008 или более поздней версии.

Дополнительные сведения см. в статье Требования к системе для установки Exchange 2016

Возникли проблемы? Обратитесь за помощью к участникам форума Office 365. Для получения доступа к форуму необходимо войти в систему, используя учетную запись с правами администратора на доступ к облачной службе. Посетите форумы на странице форумов Office 365.

 
Показ: