支持 AppLocker 的 Windows 版本

应用到: Windows Server 2008 R2

AppLocker 在 Windows Server 2008 R2 的所有版本以及 Windows 7 旗舰版 和 Windows 7 企业版 中可用。Windows 7 专业版 可用于创建 AppLocker 规则。但是,AppLocker 规则无法在运行 Windows 7 专业版 的计算机上强制执行。组织应对支持它的所有计算机使用 AppLocker。

Caution小心
如果使用软件限制策略将计算机升级到 Windows 7 或 Windows Server 2008 R2,然后实施 AppLocker 规则,则仅强制执行 AppLocker 规则。因此,建议对同时使用了软件限制策略和 AppLocker 的环境中的 AppLocker 创建新的组策略对象 (GPO)。

其他参考

社区附加资源

添加
显示: