安装或升级到 Exchange 2010 SP2 统一消息

Exchange 2010
 

适用于: Exchange Server 2010 SP2, Exchange Server 2010 SP3

上一次修改主题: 2016-11-28

您可以通过执行 Exchange 2010 SP2 的全新安装、通过从 Exchange Server 2007 SP3 升级到 Exchange 2010 SP2 或通过从 Exchange 2010 的 RTM 或 SP1 版本升级到 Exchange 2010 SP2,在统一消息服务器上部署 Exchange Server 2010 Service Pack 2 (SP2)。

若要正确安装或升级 Exchange 统一消息 (UM) 服务器,必须完成几个步骤。但是,根据您用于在 UM 服务器上部署 Exchange 2010 SP2 的方法,需要的步骤各不相同。这些方法包括:

若要在新统一消息服务器上执行 Exchange 2010 SP2 的干净安装,需要执行以下步骤。

从 Exchange 2010 SP1 开始,统一消息服务器角色依赖于用于其基础 SIP 信号和语音处理的统一通信托管 API 2.0 版本 (UCMA)。在安装 UM 或将其升级到 Exchange 2010 SP2 之前,必须在 UM 服务器上安装 UCMA 平台及其先决条件。如果服务器上缺少任何先决条件,则 Exchange 2010 SP2 安装程序会通知您缺少组件,并向您提供下载链接,使您可以进行下载和安装。然后您便可以通过重新启动 SP2 的安装程序继续操作。

Exchange 2010 SP2 中的统一消息服务器角色依赖于以下组件,需要在安装 SP2 之前先安装这些组件:

有关 UCMA 的详细信息,请参阅 UCMA 2.0 核心体系结构统一消息概述

可以在每个服务器上下载并安装 Exchange 2010 SP2,或是从 Exchange 2010 SP2 DVD 安装 SP2。无论采用哪种方式,您都可使用 Microsoft Exchange Server 2010 Service Pack 2 安装向导来安装 Exchange 2010 SP2。

Exchange 统一消息语言包既特定于版本又特定于平台。从 Exchange 2007 起,开始提供独立版本的 UM 语言包,包括 Exchange 2007 的 RTM 版本、Exchange 2007 SP1、SP2 和 SP3、Exchange 2010 的 RTM 版本以及 Exchange 2010 SP1 和 SP2。对于其中某些版本,可同时支持 32 位和 64 位下载,但对其他版本而言,仅支持 64 位下载。

在 UM 服务器上安装版本和平台均正确的 UM 语言包尤为重要。如果统一消息服务器正在运行早期版本的 Exchange,或设计为支持 32 位平台,请不要在该服务器上安装 UM 语言包。

升级时执行的最后一项任务是在组织中的 UM 服务器上下载并安装您需要的必要统一消息 SP2 语言包。请确保在每个 UM 服务器上都安装 UM 语言包,并对与 UM 服务器关联的所有拨号计划设置默认语言。设置默认语言后,用户便可使用该语言。每个 UM 语言包都捆绑在单独的 .exe 文件中。若要下载 SP2 UM 语言包,请参阅 Exchange Server 2010 SP2 UM 语言包

重要重要说明:
若要确保所有统一消息功能在您安装的 UM 语言包中都可用,您必须在拨号计划中的每个 UM 服务器上都安装 Exchange 2010 客户端和服务器语言包。如果不安装客户端和服务器语言包,则某些功能无法正常运行。只需安装 UM 语言包,某些功能(如语音邮件预览)便会采用拨号计划上配置的语言进行工作。然而,如果未同时安装 UM 语言包以及客户端和服务器语言包,则 Outlook Voice Access 和用户界面文本这类功能不会采用用户选择的语言进行工作。Exchange Server 2010 Service Pack 2 (SP2) 的语言包捆绑集成在 Exchange 2010 SP2 的下载中。若要为 Exchange 2010 下载 SP2,请参阅 Microsoft Exchange Server 2010 Service Pack 2 (SP2)。但是,Exchange 2010 SP1 的语言包捆绑仍然可用。若要在组织中的服务器上下载并安装其他 Exchange 2010 SP1 客户端和服务器语言包,请参阅 Microsoft Exchange Server 2010 SP1 语言包捆绑

安装统一消息服务器之后,该服务器处于启用状态。但是,只有将该 UM 服务器添加到 UM 拨号计划中以后,UM 服务器才能应答和处理传入的呼叫。可以同时将 Exchange 2010 SP2 UM 服务器添加到一个或多个具有不同安全设置的 UM 拨号计划。有关详细信息,请参阅向拨号计划添加 UM 服务器

若要将安装了 Exchange 2007 SP3 的统一消息服务器升级到 Exchange 2010 SP2 统一消息服务器,需要执行以下步骤。

验证是否已将组织中的客户端访问、邮箱和集线器传输服务器部署或升级到 Exchange 2010。有关详细信息,请参阅验证 Exchange 2010 安装

在升级运行 Exchange 2007 SP3 的 UM 服务器时,不需要该服务器能够应答传入呼叫。执行以下两项任务之一可防止 UM 服务器应答传入呼叫:

统一消息语言包使 Exchange 2007 和 Exchange 2010 UM 服务器可以采用其他语言与呼叫者通话,并在呼叫者使用自动语音识别 (ASR) 或转录语音邮件时识别美国英语 (en-US) 之外的语言。有几个 UM 语言包可用于 Exchange 2010 SP2。

在安装统一消息服务器角色之后,只能使用 en-US UM 语言包。如果您在任何 UM 服务器上安装 en-US 语言包之外的其他 UM 语言包,则必须首先删除所有 Exchange 2007 UM 语言包,en-US 语言包除外(因为无法删除该语言包)。您必须执行此操作,因为 Exchange 2007 附带的语音服务平台与用于 Exchange 2010 SP2 中的语音服务和 SIP 信号的平台之间存在差别。有关可用的新 UM 语言包的详细信息,请参阅 Exchange 2010 SP1 中新增的统一消息功能和语音邮件功能

若要检查安装了哪些 UM 语言包,请运行以下命令之一。

  • 若要查看在特定 UM 拨号计划上安装的所有语言包的列表,请运行:

    Get-UMDialPlan identity MyUMDialPlan |FormatList
    
  • 若要查看在单个 UM 服务器上安装的所有 UM 语言包的列表,请运行:

    Get-UMServer -identity MyUMServer |FormatList
    

有关如何从 UM 服务器删除语言包的详细信息,请参阅如何从统一消息服务器删除统一消息语言包

在删除了所有语言包后,即可安装 Exchange 2010 SP2 版本。有关详细信息,请参阅将 Exchange 2010 UM 语言包从 RTM 升级到 SP1

重要重要说明:
如果您的组织中有多个 UM 拨号计划,建议您从与单个拨号计划关联的每个 UM 服务器中删除所有 UM 语言包。在删除了这些语言包后,您可以在每个 UM 服务器上安装先决条件和 Exchange 2010 SP2,然后安装 SP2 UM 语言包。

从 Exchange 2010 SP1 开始,统一消息服务器角色依赖于用于其基础 SIP 信号和语音处理的统一通信托管 API 2.0 版本 (UCMA)。在安装 UM 或将其升级到 Exchange 2010 SP2 之前,必须在 UM 服务器上安装 UCMA 平台及其先决条件。如果服务器上缺少任何先决条件,则 Exchange 2010 安装程序会通知您缺少组件,并向您提供链接,使您可以进行下载和安装。然后您便可以通过重新启动 Exchange 2010 SP2 的安装程序继续操作。

Exchange 2010 SP2 中的统一消息服务器角色依赖于以下组件,需要在安装 SP2 之前先安装这些组件:

有关 UCMA 的详细信息,请参阅 UCMA 2.0 核心体系结构(英文)或 统一消息概述

在从 UM 服务器删除了 Exchange 2010 RTM UM 语言包之后,您可以在每个 UM 服务器上下载并安装 Exchange 2010 SP2。您可以使用 Microsoft Exchange Server 2010 Service Pack 2 安装向导来安装 Exchange 2010 SP2。

Exchange 统一消息语言包既特定于版本又特定于平台。从 Exchange 2007 的原始版本起,开始提供独立版本的 UM 语言包,包括 Exchange 2007 RTM、Exchange 2007 SP1、SP2 和 SP3、Exchange 2010 RTM 以及 Exchange 2010 SP1 和 SP2。对于其中某些版本,可同时支持 32 位和 64 位下载,但对其他版本而言,仅支持 64 位下载。

在 UM 服务器上安装版本和平台均正确的 UM 语言包尤为重要。如果统一消息服务器正在运行早期版本的 Exchange,或设计为支持 32 位平台,请不要在该服务器上安装 UM 语言包。

升级时执行的最后一项任务是在组织中的 UM 服务器上下载并安装您需要的必要统一消息 SP2 语言包。请确保在每部 UM 服务器上都安装 UM 语言包,并对与 UM 服务器关联的所有拨号计划设置默认语言。设置默认语言后,用户便可使用该语言。每个 UM 语言包都捆绑在单独的 .exe 文件中。若要下载 Exchange 2010 SP2 UM 语言包,请参阅 Exchange Server 2010 SP2 UM 语言包

要确保可在安装的 UM 语言包中实现全部统一消息功能,则必须在拔号计划中的各台 UM 服务器上安装 Exchange 2010 Client 及 Exchange 2010 Sever 语言包。如果没有安装客户端和服务器语言包,某些功能可能无法正常使用。只需安装 UM 语言包,某些功能(如语音邮件预览)便会采用拨号计划上配置的语言进行工作。然而,如果未同时安装 UM 语言包以及客户端和服务器语言包,则 Outlook Voice Access 和用户界面文本这类功能不会采用用户选择的语言进行工作。Exchange Server 2010 Service Pack 2 (SP2) 的语言包捆绑集成在 Exchange 2010 SP2 的下载中。若要为 Exchange 2010 下载 SP2,请参阅 Microsoft Exchange Server 2010 Service Pack 2 (SP2)。但是,Exchange 2010 SP1 的语言包捆绑仍然可用。若要在组织中的服务器上下载并安装其他 Exchange 2010 SP1 客户端和服务器语言包,请参阅 Microsoft Exchange Server 2010 SP1 语言包捆绑

安装统一消息 (UM) 服务器之后,该服务器处于启用状态。但是,只有将该 UM 服务器添加到 UM 拨号计划中以后,UM 服务器才能应答和处理传入的呼叫。可以同时将 Exchange 2010 SP2 UM 服务器添加到一个或多个具有不同安全设置的 UM 拨号计划。有关详细信息,请参阅向拨号计划添加 UM 服务器

若要将运行 Exchange 2010 的 RTM 或 SP1 版本的统一消息服务器升级到 Exchange 2010 SP2,需要执行以下步骤。

在升级运行 Exchange 2010 RTM 或 SP1 的 UM 服务器时,不需要该服务器能够应答传入呼叫。执行以下两项任务之一可防止 UM 服务器应答传入呼叫:

从 Exchange 2010 SP1 开始,统一消息服务器角色依赖于用于其基础 SIP 信号和语音处理的统一通信托管 API 2.0 版本 (UCMA)。在安装 UM 或将其升级到 Exchange 2010 SP2 之前,必须在 UM 服务器上安装 UCMA 平台及其先决条件。如果服务器上缺少任何先决条件,则 Exchange 2010 安装程序会通知您缺少组件,并向您提供链接,使您可以进行下载和安装。然后您便可以通过重新启动 Exchange 2010 SP2 的安装程序继续操作。

Exchange 2010 SP2 中的统一消息服务器角色依赖于以下组件,需要在安装 SP2 之前先安装这些组件:

有关 UCMA 的详细信息,请参阅 UCMA 2.0 核心体系结构(英文)或 统一消息概述

统一消息语言包使 Exchange 2007 和 Exchange 2010 UM 服务器可以采用其他语言与呼叫者通话,并在呼叫者使用自动语音识别 (ASR) 或转录语音邮件时识别美国英语 (en-US) 之外的语言。有几个 UM 语言包可用于 Exchange 2010 SP2。有关可用的新 UM 语言包的详细信息,请参阅 Exchange 2010 SP1 中新增的统一消息功能和语音邮件功能

在安装统一消息服务器角色之后,只能使用 en-US UM 语言包。如果您在任何 UM 服务器上安装 en-US 语言包之外的其他 UM 语言包,则必须首先删除所有 Exchange 2010 RTM 或 SP1 UM 语言包,en-US 语言包除外(因为无法删除该语言包)。您必须执行此操作,因为 Exchange 2007 SP3 以及 Exchange 2010 RTM 和 SP1 附带的语音服务平台与用于 Exchange 2010 SP2 中的语音服务和 SIP 信号的平台之间存在差别。

若要检查安装了哪些 UM 语言包,请运行以下命令之一。

  • 若要查看在特定 UM 拨号计划上安装的所有语言包的列表,请运行:

    Get-UMDialPlan identity MyUMDialPlan |FormatList
    
  • 若要查看在单个 UM 服务器上安装的所有 UM 语言包的列表,请运行:

    Get-UMServer -identity MyUMServer |FormatList
    

有关如何从 UM 服务器删除语言包的详细信息,请参阅从 UM 服务器中删除统一消息语言包

在删除了所有语言包后,即可安装 Exchange 2010 SP2 版本。有关详细信息,请参阅将 Exchange 2010 UM 语言包从 RTM 升级到 SP1

重要重要说明:
如果您的组织中有多个 UM 拨号计划,建议您从与单个拨号计划关联的每个 UM 服务器中删除所有 UM 语言包。在删除了这些语言包后,您可以在每个 UM 服务器上安装先决条件和 Exchange 2010 SP2,然后安装 SP2 UM 语言包。

在从 UM 服务器删除了 Exchange 2010 RTM UM 语言包之后,您可以在每个 UM 服务器上下载并安装 Exchange 2010 SP2。您可以使用 Microsoft Exchange Server 2010 Service Pack 2 安装向导来安装 Exchange 2010 SP2。

Exchange 统一消息语言包既特定于版本又特定于平台。从 Exchange 2007 起,开始提供独立版本的 UM 语言包,包括 Exchange 2007 RTM、Exchange 2007 SP1、SP2 和 SP3、Exchange 2010 RTM 以及 Exchange 2010 SP1 和 SP2。对于其中某些版本,可同时支持 32 位和 64 位下载,但对其他版本而言,仅支持 64 位下载。

在 UM 服务器上安装版本和平台均正确的 UM 语言包尤为重要。如果统一消息服务器正在运行早期版本的 Exchange,或设计为支持 32 位平台,请不要在该服务器上安装 UM 语言包。

升级时执行的最后一项任务是在组织中的 UM 服务器上下载并安装您需要的必要统一消息 SP2 语言包。请确保在每部 UM 服务器上都安装 UM 语言包,并对与 UM 服务器关联的所有拨号计划设置默认语言。设置默认语言后,用户便可使用该语言。每个 UM 语言包都捆绑在单独的 .exe 文件中。若要下载 Exchange 2010 SP2 UM 语言包,请参阅 Exchange Server 2010 SP2 UM 语言包

重要重要说明:
要确保可在安装的 UM 语言包中实现全部统一消息功能,则必须在拔号计划中的各台 UM 服务器上安装 Exchange 2010 Client 及 Exchange 2010 Sever 语言包。如果不安装该客户端和服务器语言包,某些功能可能无法发挥预期效果。只需安装 UM 语言包,某些功能(如语音邮件预览)便会采用拨号计划上配置的语言进行工作。然而,如果未同时安装 UM 语言包以及客户端和服务器语言包,则 Outlook Voice Access 和用户界面文本这类功能不会采用用户选择的语言进行工作。Service Pack 2 (SP2) 的语言包捆绑集成在 Exchange Server 2010 SP2 的下载中。若要为 Exchange 2010 下载 SP2,请参阅 Microsoft Exchange Server 2010 Service Pack 2 (SP2)。但是,Exchange 2010 SP1 的语言包捆绑仍然可用。若要在组织中的服务器上下载并安装其他 Exchange 2010 SP1 客户端和服务器语言包,请参阅 Microsoft Exchange Server 2010 SP1 语言包捆绑

安装统一消息 (UM) 服务器时,该服务器处于启用状态。但是,只有将该 UM 服务器添加到 UM 拨号计划中以后,UM 服务器才能应答和处理传入的呼叫。可以同时将 Microsoft Exchange Server 2010 SP2 UM 服务器添加到一个或多个具有不同安全设置的 UM 拨号计划。有关详细信息,请参阅向拨号计划添加 UM 服务器

 © 2010 Microsoft Corporation。保留所有权利。
显示: