检查表:在新 UM 服务器上安装 Exchange Server 2010 SP1

Exchange 2010
 

适用于: Exchange Server 2010 SP2, Exchange Server 2010 SP3

上一次修改主题: 2016-12-13

使用此检查表将 MicrosoftExchange Server 2010 Service Pack 2 (SP2) 安装在要部署的新 Exchange 统一消息 (UM) 服务器上。在开始使用此检查表之前,请确保先熟悉下列主题中的概念:

 

已完成? 任务 主题

 

安装 Windows Server 2008 或更高版本。

 

先决条件:

  • 安装 Microsoft .NET Framework 3.5 Service Pack 1 (SP1)。

  • 安装适用于 Windows Vista x64 和 Windows Server 2008 x64 的 Microsoft .NET Framework 3.5 产品系列更新。

  • 安装 Windows Remote Management (WinRM) 2.0 和 Windows PowerShell V2 (Windows6.0-KB968930.msu)。

  • 安装 Microsoft Speech Platform - Server Runtime(版本 10.1)(SpeechPlatformRuntime.msi)。

  • 执行以下操作之一:

  • 如果尚未在 Exchange 组织中的客户端访问服务器上安装 Communications Managed API 2.0 版本,则必须安装 Unified Communications Managed API 2.0 Core Runtime(64 位)。

 

下载 Exchange 2010 Service Pack 2 (SP2)。

下载 Exchange Server 2010 SP2(英文)

 

运行 Setup.exe 安装 SP2。

将 Exchange 2010 升级到 Exchange 2010 SP1、Exchange 2010 SP2 或 Exchange 2010 SP3

 

下载所需的 Exchange 2010 SP2 统一消息语言包,并将其安装在 UM 服务器上。

 

将运行 Exchange 2010 SP2 的统一消息服务器添加到 UM 拨号计划中。

向拨号计划添加 UM 服务器

 © 2010 Microsoft Corporation。保留所有权利。
显示: