了解为基于 Exchange 2010 的混合部署升级 Office 365 租户

Exchange 2010
 

适用于: Exchange Server 2010 SP2, Exchange Server 2010 SP3

上一次修改主题: 2016-11-28

如果组织使用 Microsoft Exchange Server 2010 服务器配置了含 Microsoft Office 365 的混合部署,在将 Office 365 租户升级到下一个服务版本时需要考虑几个方面。具有现存混合部署的组织应当评估是保持配置为基于 Exchange 2010 的混合部署还是将其内部部署组织升级到基于 Exchange 2013 的混合部署。

具有内部部署的纯 Exchange 2010 混合部署的组织需要进行此评估,在混合部署配置过程中添加了 Exchange 2010 服务器的 Exchange Server 2007 和 Exchange Server 2003 内部部署组织也需要进行此评估。具有现存的基于 Exchange 2010 的混合部署的组织还应当知道,要确保实现完整的混合部署功能,需要执行一些管理任务。本主题重点介绍基于 Exchange 2010 的混合部署和 Office 365 租户升级过程。

您的内部部署与 Office 365 组织之间的混合部署可以使用 Exchange 2013 或 Exchange 2010 服务器进行配置。根据您在要配置为混合组织的内部部署组织中部署的 Exchange 版本,您的混合部署将成为“基于 Exchange 2010 的混合部署”或“基于 Exchange 2013 的混合部署”。下面是每种部署类型的简要说明:

  • 基于 Exchange 2010 的混合部署   基于 Exchange 2010 的混合部署使用 Exchange 2010 服务器连接到随所有 Office 365 租户提供的 Microsoft Exchange Online Protection (EOP) 服务(以前称为 Forefront Online Protection for Exchange)。基于 Exchange 2010 的混合部署可以是归类为纯系 Exchange 2010 组织的内部部署组织,也可以是在配置具有 Office 365 的混合部署的过程中添加了 Exchange 2010 服务器的 Exchange 2003 和 Exchange 2007 内部部署组织。这包括添加具有 Exchange 2010 客户端访问角色或边缘传输服务器角色的服务器。

     

    如果满足某些要求,则基于 Exchange 2010 的混合部署与最新版本的 Office 365 兼容。如果组织选择不使用 Exchange 2013 的新功能,与 Office 365 兼容将允许组织保持配置为基于 Exchange 2010 的混合部署。

     

  • 基于 Exchange 2013 的混合部署   基于 Exchange 2013 的混合部署使用 Exchange 2013 服务器连接到随所有 Office 365 租户提供的 EOP 服务。基于 Exchange 2013 的混合部署可以是归类为纯系 Exchange 2013 组织的内部部署组织,也可以是在配置具有 Office 365 的混合部署的过程中添加了 Exchange 2013 服务器的 Exchange 2007 和 Exchange 2010 内部部署组织。所有内部部署 Exchange 2013 服务器都必须安装累积更新 1 (CU1) 或更高版本,Exchange 2013 才支持具有 Office 365 的混合功能。此外,基于 Exchange 2013 的混合部署必须连接到其版本等于或大于 15.0.620.28 的 Office 365 租户,才能实现完整的混合功能。有关详细信息,请参阅 Exchange 2013 累积更新混合部署先决条件

     

    基于 Exchange 2013 的混合部署还包括以下方案:内部部署组织向 Exchange 2013 组织添加具有 Exchange 2010 Service Pack 3 (SP3) 边缘传输服务器角色的服务器以利用外围网络的优势。有关基于 Exchange 2013 的混合部署的详细信息,请参阅 Exchange Server 2013 混合部署

重要重要说明:
Exchange 2003 内部部署组织不能使用 Exchange 2013 服务器配置混合部署。这些组织必须使用基于 Exchange 2010 的混合部署来配置与 Office 365 的共存。

Microsoft 会启动 Office 365 租户升级。当其 Office 365 租户符合升级到服务最新版本的资格时,Office 365 管理员会收到来自 Microsoft 的电子邮件通知。虽然 Office 365 租户升级过程是完全自动化的,并且对于仅云组织没有任何额外的部署要求,但是,具有基于 Exchange 2010 的混合部署的组织在 Office 365 升级过程中应当安装 Exchange Server 2010 SP3。

有关详细信息,请参阅 Office 365 企业版的服务升级中心

在 Office 365 租户升级过程中,我们建议管理员安装 Exchange Server 2010 SP3 以便基于 Exchange 2010 的组织在 Office 365 租户升级到版本 v15 后能够完全正常运行。

对于基于 Exchange 2010 的混合部署中面向 Internet 并连接到 Office 365 租户 v15 版或更高版本的所有 Exchange 2010 客户端访问和集线器传输服务器,建议安装 Exchange Server 2010 SP3。此建议还包括混合部署中配置为与 Office 365 进行连接的任何 Exchange 2010 边缘传输服务器。

在接受 Office 365 更新邀请之前,我们还建议您在您的内部部署组织中的 Exchange 2010 服务器和管理工作站上安装 Exchange 2010 SP3。Exchange 2010 SP3 包含对 Exchange 管理控制台 (EMC) 的更新,该更新允许它连接到远程 Exchange Online 组织,并更新了针对远程 Exchange Online 组织的管理体验。

重要重要说明:
如果在将 Office 365 租户升级到版本 v15 之前没有安装 Exchange 2010 SP3,也不要担心。与您的混合部署相关的功能以及在您的内部部署与 Exchange Online 组织之间的安全邮件仍将继续正常运行。当您尝试在 EMC 中访问远程 Exchange Online 组织节点时,您将收到来自 Microsoft 的一般提示,提示您升级到最新的更新汇总/Service Pack。不要使用 EMC 中的升级提示中提供的链接,请使用以下链接访问 Microsoft 下载中心并下载 Exchange 2010 SP3:Microsoft Exchange Server 2010 Service Pack 3 (SP3)。在更新到 Exchange 2010 SP3 之前,如果需要管理 Exchange Online 组织的组织配置设置,可以使用 Office 365 租户中的 Exchange 管理中心 (EAC)。
要了解有关混合管理和 v15 版 Office 365 租户的详细信息,请参阅了解 Exchange 2010 混合部署中的混合管理
要了解有关 Exchange 2010 SP3 包含的其他更新的详细信息,请参阅Exchange 2010 SP3 中的新增功能

Office 365 租户中包含的 Exchange Online 服务基于 Exchange Server。当更新 Office 365 租户并且租户版本更改时,Exchange Online 的版本也会更改。下面是有关当前可用的租户版本的特定信息:

  • Office 365 租户版本 v14   Office 365 租户版本 14 包括基于 Exchange 2010 的 Exchange Online 服务。该租户版本被标识为版本号 14.0.000.0 和更高版本。

  • Office 365 租户版本 v15   Office 365 租户版本 15 包括基于 Exchange 2013 的 Exchange Online 服务。该租户版本被标识为版本号 15.0.000.0 和更高版本。

注释注意:
如果您不确定哪种版本的 Office 365 租户被配置为您的混合部署的一部分,请参阅本主题下文中的验证 Office 365 租户版本和状态部分。

下表中列出了 Office 365 租户版本和每个基于 Exchange 的混合部署的要求。

 

内部部署环境 包含租户版本 v14 的基于 Exchange 2010 的混合部署 包含租户版本 v15 的基于 Exchange 2010 的混合部署 包含租户版本 v15 的基于 Exchange 2013 的混合部署

Exchange 2013 (CU1)

不支持1

不适用

支持

Exchange 2010 SP3

支持

支持

支持5

Exchange 2010 SP2

支持

不支持2

不支持

Exchange 2010 SP1

支持

不支持2

不支持

Exchange 2007 SP3 RU10

支持3

支持4

支持5

Exchange 2007 SP3

支持3

不支持

不支持

Exchange 2003 SP2

支持3

支持4

不支持

注释注意:
1 在 Exchange 2013 安装程序中被阻止
2 在 Exchange 管理控制台中提供租户升级通知
3 需要至少一个内部部署 Exchange 2010 SP2 服务器
4 需要至少一个内部部署 Exchange 2010 SP3 服务器
5 需要至少一个内部部署 Exchange 2013 (CU1) 或更高版本的服务器

如果您不确定当前在您的混合部署中配置了哪种版本的 Office 365 租户,请按照以下步骤来验证您的 Office 365 租户的版本:

  1. 使用远程 Windows PowerShell 连接到 Office 365 租户。有关分步连接指南,请参阅将 Windows PowerShell 连接到服务

  2. 连接到 Office 365 租户后,请运行以下命令。

    Get-OrganizationConfig | Format-List AdminDisplayVersion
    

    记下您的 Office 365 租户的版本。AdminDisplayVersion 参数显示 Office 租户版本的当前值。例如,“0.10 (14.0.500.5)”表示 v14 租户,“0.20 (15.0.620.51)”表示 v15 租户。

    重要重要说明:
    基于 Exchange 2013 的混合部署必须连接到其版本等于或大于 15.0.620.28 的 Office 365 租户,才能实现完整的混合功能。
  3. 从 Office 365 租户断开远程 PowerShell 会话。有关分步断开连接指南,请参阅将 Windows PowerShell 连接到服务

 © 2010 Microsoft Corporation。保留所有权利。
显示: