验证 Exchange 2016 混合部署 [2016Hybrid] 的先决条件

 

在您使用部署助理执行进一步的操作之前,请确保组织的操作系统、硬件、软件、客户端和其他元素都满足本地组织与 Office 356 之间配置混合部署的要求。否则,无法完成部署助理中的步骤,从而无法为您的组织成功配置混合部署。

可在以下位置了解详细信息:混合部署先决条件

若要成功地配置当前内部部署 Exchange 组织以进行混合部署,则需要下列组件。

您至少需要下列混合部署组件:

  • 已配置邮箱服务器角色的 Exchange 2016 服务器。所有本地 Exchange 2016 服务器必须升级为最新版本,或安装的 Exchange 2016 的上一版本,以支持 Office 365 的混合功能。有关详细信息,请参阅使用安装向导安装 Exchange 2016 邮箱角色

    提示提示:
    我们强烈建议在您的本地组织中部署多个 Exchange 2016 服务器,以帮助提高混合部署功能的可靠性和可用性。
  • 运行 Azure Active Directory Connect 的 Active Directory 同步服务器。

混合部署中配置的 Exchange 2016 服务器具有与标准 Exchange 2016 部署相同的系统要求。

有关详细信息,请参阅:Exchange 2016 系统要求

您必须部署运行 Azure Active Directory Connect 的服务器,以便将启用邮件的 Active Directory 对象同步到 Office 365 组织,以支持本地 Exchange 组织与 Exchange Online 组织之间的统一全局地址列表 (GAL)。

注意注意:
对于将启用邮件的 Active Directory 对象复制到基于云的组织,Office 365 有一个 50,000 个对象的上限。如果您的 Active Directory 环境包含的对象超过 50,000 个,请与 Microsoft Online Services 支持团队联系以打开一个例外服务请求,并指明您需要同步的对象数量。

有关详细信息,请参阅:Azure Active Directory Connect 的先决条件

在部署了现有 Exchange 2016 服务器的 Active Directory 站点中,必须至少有一个可写域控制器运行以下某项:

  • Windows Server 2012 R2 Standard 或 Datacenter

  • Windows Server 2012 Standard 或 Datacenter

  • Windows Server 2008 R2 Standard 或 Enterprise

  • Windows Server 2008 R2 Datacenter RTM 或更高版本

  • Windows Server 2008 Standard、Enterprise 或 Datacenter

此外,Active Directory 林必须处于 Windows Server 2008 林功能级别或更高级别。

有关详细信息,请参阅:Exchange 2016 系统要求

有疑问吗?请在 Office 365 论坛中寻求帮助。若要访问论坛,您需要使用已拥有对基于云的服务的管理员访问权限的帐户进行登录。请访问以下论坛:Office 365 论坛

 
显示: