Microsoft 安全公告摘要(2017 年 3 月)

发布时间:2017 年 3 月 14 日 | 更新时间:2017 年 8 月 8 日

版本:4.0

本公告摘要列出了 2017 年 3 月发布的安全公告。

有关每当 Microsoft 安全公告发布时如何接收自动通知的信息,请访问 Microsoft 技术安全通知

Microsoft 还会提供相关信息,帮助客户对每月安全更新以及与每月安全更新同日发布的任何非安全更新进行优先排序。请参阅其他信息部分。

重要提醒:安全更新程序指南将替代安全公告。有关更多详细信息,请参阅我们的博客文章 Furthering our commitment to security updates(深化我们对安全更新程序的承诺)。

下表概述了本月的安全公告(按严重性排序)。

有关受影响软件的详细信息,请参阅下一节受影响的软件

公告 ID

公告标题和执行摘要

最高严重等级
和漏洞影响

重启要求

已知
问题

受影响的软件

MS17-006

Internet Explorer 累积安全更新 (4013073)
此安全更新修复了 Internet Explorer 中的多个漏洞。如果用户使用 Internet Explorer 查看经特殊设计的网页,那么其中最严重的漏洞可能允许远程执行代码。成功利用这些漏洞的攻击者可以获得与当前用户相同的用户权限。如果当前用户使用管理用户权限登录,则成功利用此漏洞的攻击者可以控制受影响的系统。攻击者可随后安装程序;查看、更改或删除数据;或者创建拥有完全用户权限的新帐户。

严重 
远程代码执行

需要重启

---------

Microsoft Windows、
Microsoft Internet Explorer

MS17-007

Microsoft Edge 累积安全更新 (4013071)
此安全更新修复了 Microsoft Edge 中的多个漏洞。如果用户使用 Microsoft Edge 查看经特殊设计的网页,那么这些漏洞可能允许远程执行代码。成功利用这些漏洞的攻击者可以控制受影响的系统。攻击者可随后安装程序;查看、更改或删除数据;或者创建拥有完全用户权限的新帐户。

严重 
远程代码执行

需要重启

---------

Microsoft Windows、
Microsoft Edge

MS17-008

Windows Hyper-V 安全更新 (4013082)
此安全更新修复了 Microsoft Windows 中的多个漏洞。如果来宾操作系统上的经身份验证的攻击者运行经特殊设计的应用程序,该应用程序可导致 Hyper-V 主机操作系统执行任意代码,则其中最严重的漏洞可能允许远程执行代码。尚未启用 Hyper-V 角色的客户不会受到影响。

严重 
远程代码执行

需要重启

---------

Microsoft Windows

MS17-009

Microsoft Windows PDF 库安全更新 (4010319)
此安全更新修复了 Microsoft Windows 中的一个漏洞。如果用户在线查看经特殊设计的 PDF 内容或打开经特殊设计的 PDF 文档,则该漏洞可能允许远程执行代码。

严重 
远程代码执行

需要重启

---------

Microsoft Windows

MS17-010

Microsoft Windows SMB 服务器安全更新 (4013389)
此安全更新修复了 Microsoft Windows 中的多个漏洞。如果攻击者向 Microsoft 服务器消息块 1.0 (SMBv1) 服务器发送经特殊设计的消息,则其中最严重的漏洞可能允许远程执行代码。

严重 
远程代码执行

需要重启

---------

Microsoft Windows

MS17-011

Microsoft Uniscribe 安全更新 (4013076)
此安全更新修复了 Windows Uniscribe 中的多个漏洞。如果用户访问经特殊设计的网站或打开经特殊设计的文档,则其中最严重的漏洞可能允许远程执行代码。与拥有管理用户权限的用户相比,帐户被配置为拥有较少系统用户权限的用户受到的影响更小。

严重 
远程代码执行

需要重启

---------

Microsoft Windows

MS17-012

Microsoft Windows 安全更新 (4013078)
此安全更新修复了 Microsoft Windows 中的多个漏洞。如果攻击者运行连接到 iSNS 服务器的经特殊设计的应用程序,然后向该服务器发出恶意请求,则其中最严重的漏洞可能允许远程执行代码。

严重 
远程代码执行

需要重启

---------

Microsoft Windows

MS17-013

Microsoft 图形组件安全更新 (4013075)
此安全更新修复了 Microsoft Windows、Microsoft Office、Skype for Business、Microsoft Lync 和 Microsoft Silverlight 中的多个漏洞。如果用户访问经特殊设计的网站或打开经特殊设计的文档,则其中最严重的漏洞可能允许远程执行代码。与拥有管理用户权限的用户相比,帐户被配置为拥有较少系统用户权限的用户受到的影响更小。

严重 
远程代码执行

需要重启

---------

Microsoft Windows、
Microsoft Office、
Skype for Business、
Microsoft Lync、
Microsoft Silverlight

MS17-014

Microsoft Office 安全更新 (4013241)
此安全更新修复了 Microsoft Office 中的多个漏洞。如果用户打开经特殊设计的 Microsoft Office 文件,则其中最严重的漏洞可能允许远程执行代码。成功利用这些漏洞的攻击者可以在当前用户的上下文中运行任意代码。与拥有管理用户权限的用户相比,帐户被配置为拥有较少系统用户权限的客户受到的影响更小。

重要 
远程代码执行

可能需要重启

---------

Microsoft Office、
Microsoft Office Services 和 Web 应用、
Microsoft Server 软件、
Microsoft 通信平台和软件

MS17-015

Microsoft Exchange Server 安全更新 (4013242)
此安全更新修复了 Microsoft Exchange Outlook Web Access (OWA) 中的一个漏洞。如果攻击者向易受攻击的 Exchange 服务器发送附带经特殊设计的附件的电子邮件,则该漏洞可能允许在 Exchange Server 中远程执行代码。

重要 
远程代码执行

需要重启

---------

Microsoft Exchange

MS17-016

Windows IIS 安全更新 (4013074)
此安全更新修复了 Microsoft Internet Information Services (IIS) 中的一个漏洞。如果用户单击由受影响的 Microsoft IIS 服务器托管的经特殊设计的 URL,则此漏洞可能允许特权提升。成功利用此漏洞的攻击者可能会在用户的浏览器中执行脚本以从 Web 会话获取信息。

重要 
远程代码执行

需要重启

---------

Microsoft Windows

MS17-017

Windows Kernel 安全更新程序 (4013081)
此安全更新程序修复了 Microsoft Windows 中的漏洞。如果攻击者运行经特殊设计的应用程序,则漏洞可能允许特权提升。

重要 
特权提升

需要重启

---------

Microsoft Windows

MS17-018

Windows 内核模式驱动程序安全更新程序 (4013083)
此安全更新程序修复了 Microsoft Windows 中的漏洞。如果攻击者登录到受影响的系统并运行一个为利用这些漏洞而经特殊设计的应用程序并控制受影响的系统,漏洞可能允许特权提升。

重要 
特权提升

需要重启

---------

Microsoft Windows

MS17-019

Active Directory 联合身份验证服务安全更新(4010320)
此安全更新修复了 Active Directory 联合身份验证服务 (ADFS) 中的一个漏洞。如果攻击者向 ADFS 服务器发送经特殊设计的请求,从而允许攻击者读取有关目标系统的敏感信息,则该漏洞可能允许信息泄漏。

重要 
信息泄漏

需要重启

---------

Microsoft Windows

MS17-020

Windows DVD Maker 安全更新 (3208223)
此安全更新修复了 Windows DVD Maker 中的一个信息泄漏漏洞。此漏洞可能允许攻击者获取信息,从而进一步入侵目标系统。

重要 
信息泄漏

需要重启

---------

Microsoft Windows

MS17-021

Windows DirectShow 安全更新 (4010318)
此安全更新修复了 Microsoft Windows 中的一个漏洞。如果 Windows DirectShow 打开恶意网站上托管的经特殊设计的媒体内容,此漏洞可能允许信息泄漏。成功利用此漏洞的攻击者可以获取信息,从而进一步入侵目标系统。

重要 
信息泄漏

需要重启

---------

Microsoft Windows

MS17-022

Microsoft XML Core Services 安全更新 (4010321)
此安全更新修复了 Microsoft Windows 中的一个漏洞。如果用户访问恶意网站,此漏洞可能允许信息泄漏。但是,在所有情况下,攻击者无法强制用户单击经特殊设计的链接。攻击者必须说服用户单击此链接,通常通过电子邮件或 Instant Messenger 消息的方式。

重要 
信息泄漏

需要重启

---------

Microsoft Windows

MS17-023

Adobe Flash Player 安全更新(4014329)
此安全更新修复了安装在 Windows 8.1、Windows Server 2012、Windows Server 2012 R2、Windows RT 8.1、Windows 10 和 Windows Server 2016 所有受支持版本上的 Adobe Flash Player 中的多个漏洞。

严重 
远程代码执行

需要重启

---------

Microsoft Windows、
Adobe Flash Player

下表提供了本月解决的各个漏洞的利用评估。按公告 ID(而非 CVE ID)顺序列出了漏洞。公告中仅包含严重等级为“严重”或“重要”的漏洞。

如何使用该表?

针对你可能需要安装的每个安全更新程序,使用该表了解安全公告发布 30 天内发生代码执行和拒绝服务漏洞的可能性。根据你的特定配置,检查下面的每个评估,从而确定部署本月更新程序的优先次序。有关这些等级的含义以及如何确定这些等级的详细信息,请参阅 Microsoft 利用指数

在本公告中“受影响的软件”和“不受影响的软件”表的下面几列中,“最新软件版本”是指主题软件,“较旧软件版本”是指主题软件的所有较旧的受支持版本。

CVE ID                    

漏洞标题

最新软件版本的
利用性评估

旧软件版本的
利用性评估

拒绝服务
利用性评估

MS17-006:Internet Explorer 累积安全更新 (4013073)

CVE-2017-0008

Internet Explorer 信息泄漏漏洞

2 - 不太可能利用

2 - 不太可能利用

不适用

CVE-2017-0009

Microsoft 浏览器信息泄漏漏洞

1 - 可能被利用

2 - 不太可能利用

不适用

CVE-2017-0012

Microsoft 浏览器欺骗漏洞

3 - 不太可能利用

3 - 不太可能利用

不适用

CVE-2017-0018

Internet Explorer 内存损坏漏洞

1 - 可能被利用

1 - 可能被利用

不适用

CVE-2017-0033

Microsoft 浏览器欺骗漏洞

1 - 可能被利用

1 - 可能被利用

不适用

CVE-2017-0037

Microsoft 浏览器内存损坏漏洞

1 - 可能被利用

1 - 可能被利用

不适用

CVE-2017-0040

脚本引擎内存损坏漏洞

1 - 可能被利用

1 - 可能被利用

不适用

CVE-2017-0049

脚本引擎信息泄漏漏洞

2 - 不太可能利用

2 - 不太可能利用

不适用

CVE-2017-0059

Internet Explorer 信息泄漏漏洞

2 - 不太可能利用

2 - 不太可能利用

不适用

CVE-2017-0130

脚本引擎内存损坏漏洞

1 - 可能被利用

1 - 可能被利用

不适用

CVE-2017-0149

Internet Explorer 内存损坏漏洞

0 - 检测利用情形

0 - 检测利用情形

不适用

CVE-2017-0154

Internet Explorer 特权提升漏洞

1 - 可能被利用

1 - 可能被利用

不适用

MS17-007:Microsoft Edge 累积安全更新 (4013071)

CVE-2017-0009

Microsoft 浏览器信息泄漏漏洞

1 - 可能被利用

4 - 不受影响

不适用

CVE-2017-0010

脚本引擎内存损坏漏洞

1 - 可能被利用

4 - 不受影响

不适用

CVE-2017-0011

Microsoft Edge 信息泄漏漏洞

2 - 不太可能利用

4 - 不受影响

不适用

CVE-2017-0012

Microsoft 浏览器欺骗漏洞

3 - 不太可能利用

4 - 不受影响

不适用

CVE-2017-0015

脚本引擎内存损坏漏洞

1 - 可能被利用

4 - 不受影响

不适用

CVE-2017-0017

Microsoft Edge 信息泄漏漏洞

2 - 不太可能利用

4 - 不受影响

不适用

CVE-2017-0023

Microsoft PDF 内存损坏漏洞

1 - 可能被利用

4 - 不受影响

不适用

CVE-2017-0032

脚本引擎内存损坏漏洞

1 - 可能被利用

4 - 不受影响

不适用

CVE-2017-0033

Microsoft 浏览器欺骗漏洞

1 - 可能被利用

4 - 不受影响

不适用

CVE-2017-0034

Microsoft Edge 内存损坏漏洞

1 - 可能被利用

4 - 不受影响

不适用

CVE-2017-0035

脚本引擎内存损坏漏洞

1 - 可能被利用

4 - 不受影响

不适用

CVE-2017-0037

Microsoft 浏览器内存损坏漏洞

1 - 可能被利用

4 - 不受影响

不适用

CVE-2017-0065

Microsoft 浏览器信息泄漏漏洞

2 - 不太可能利用

4 - 不受影响

不适用

CVE-2017-0066

Microsoft Office 安全功能绕过漏洞

2 - 不太可能利用

4 - 不受影响

不适用

CVE-2017-0067

脚本引擎内存损坏漏洞

1 - 可能被利用

4 - 不受影响

不适用

CVE-2017-0068

Microsoft Edge 信息泄漏漏洞

2 - 不太可能利用

4 - 不受影响

不适用

CVE-2017-0069

Microsoft Edge 欺骗漏洞

2 - 不太可能利用

4 - 不受影响

不适用

CVE-2017-0070

脚本引擎内存损坏漏洞

1 - 可能被利用

4 - 不受影响

不适用

CVE-2017-0071

脚本引擎内存损坏漏洞

1 - 可能被利用

4 - 不受影响

不适用

CVE-2017-0094

脚本引擎内存损坏漏洞

1 - 可能被利用

4 - 不受影响

不适用

CVE-2017-0131

脚本引擎内存损坏漏洞

2 - 不太可能利用

4 - 不受影响

不适用

CVE-2017-0132

脚本引擎内存损坏漏洞

1 - 可能被利用

4 - 不受影响

不适用

CVE-2017-0133

脚本引擎内存损坏漏洞

1 - 可能被利用

4 - 不受影响

不适用

CVE-2017-0134

脚本引擎内存损坏漏洞

1 - 可能被利用

4 - 不受影响

不适用

CVE-2017-0135

Microsoft Edge 安全功能绕过

3 - 不太可能利用

4 - 不受影响

不适用

CVE-2017-0136

脚本引擎内存损坏漏洞

1 - 可能被利用

4 - 不受影响

不适用

CVE-2017-0137

脚本引擎内存损坏漏洞

1 - 可能被利用

4 - 不受影响

不适用

CVE-2017-0138

脚本引擎内存损坏漏洞

2 - 不太可能利用

4 - 不受影响

不适用

CVE-2017-0140

Microsoft Edge 安全功能绕过

2 - 不太可能利用

4 - 不受影响

不适用

CVE-2017-0141

脚本引擎内存损坏漏洞

1 - 可能被利用

4 - 不受影响

不适用

CVE-2017-0150

脚本引擎内存损坏漏洞

1 - 可能被利用

4 - 不受影响

不适用

CVE-2017-0151

脚本引擎内存损坏漏洞

1 - 可能被利用

4 - 不受影响

不适用

MS17-008:Windows Hyper-V 安全更新 (4013082)

CVE-2017-0021

Hyper-V vSMB 远程执行代码漏洞

2 - 不太可能利用

4 - 不受影响

不适用

CVE-2017-0051

Microsoft Hyper-V 网络交换机拒绝服务漏洞

3 - 不太可能利用

4 - 不受影响

不适用

CVE-2017-0074

Hyper-V 拒绝服务漏洞

3 - 不太可能利用

3 - 不太可能利用

永久

CVE-2017-0075

Hyper-V 远程执行代码漏洞

2 - 不太可能利用

2 - 不太可能利用

不适用

CVE-2017-0076

Hyper-V 拒绝服务漏洞

3 - 不太可能利用

3 - 不太可能利用

不适用

CVE-2017-0095

Hyper-V vSMB 远程执行代码漏洞

2 - 不太可能利用

2 - 不太可能利用

不适用

CVE-2017-0096

Hyper-V 信息泄露漏洞

3 - 不太可能利用

3 - 不太可能利用

不适用

CVE-2017-0097

Hyper-V 拒绝服务漏洞

3 - 不太可能利用

3 - 不太可能利用

永久

CVE-2017-0098

Hyper-V 拒绝服务漏洞

3 - 不太可能利用

3 - 不太可能利用

不适用

CVE-2017-0099

Hyper-V 拒绝服务漏洞

3 - 不太可能利用

3 - 不太可能利用

永久

CVE-2017-0109

Hyper-V 远程执行代码漏洞

3 - 不太可能利用

3 - 不太可能利用

不适用

MS17-009:Microsoft Windows PDF 库安全更新程序 (4010319)

CVE-2017-0023

Microsoft PDF 内存损坏漏洞

2 - 不太可能利用

2 - 不太可能利用

不适用

MS17-010:Microsoft Windows SMB 服务器安全更新 (4013389)

CVE-2017-0143

Windows SMB 远程代码执行漏洞

1 - 可能被利用

1 - 可能被利用

不适用

CVE-2017-0144

Windows SMB 远程代码执行漏洞

1 - 可能被利用

1 - 可能被利用

不适用

CVE-2017-0145

Windows SMB 远程代码执行漏洞

1 - 可能被利用

1 - 可能被利用

不适用

CVE-2017-0146

Windows SMB 远程代码执行漏洞

1 - 可能被利用

1 - 可能被利用

不适用

CVE-2017-0147

Windows SMB 信息泄漏漏洞

1 - 可能被利用

1 - 可能被利用

不适用

CVE-2017-0148

Windows SMB 远程代码执行漏洞

1 - 可能被利用

1 - 可能被利用

不适用

MS17-011:Microsoft Uniscribe 安全更新 (4013076)

CVE-2017-0072

Uniscribe 远程代码执行漏洞

4 - 不受影响

2 - 不太可能利用

不适用

CVE-2017-0083

Uniscribe 远程代码执行漏洞

4 - 不受影响

3 - 不太可能利用

不适用

CVE-2017-0084

Uniscribe 远程代码执行漏洞

3 - 不太可能利用

3 - 不太可能利用

不适用

CVE-2017-0085

Uniscribe 信息泄漏漏洞

4 - 不受影响

3 - 不太可能利用

不适用

CVE-2017-0086

Uniscribe 远程代码执行漏洞

4 - 不受影响

2 - 不太可能利用

不适用

CVE-2017-0087

Uniscribe 远程代码执行漏洞

4 - 不受影响

2 - 不太可能利用

不适用

CVE-2017-0088

Uniscribe 远程代码执行漏洞

4 - 不受影响

2 - 不太可能利用

不适用

CVE-2017-0089

Uniscribe 远程代码执行漏洞

4 - 不受影响

2 - 不太可能利用

不适用

CVE-2017-0090

Uniscribe 远程代码执行漏洞

4 - 不受影响

2 - 不太可能利用

不适用

CVE-2017-0091

Uniscribe 信息泄漏漏洞

4 - 不受影响

3 - 不太可能利用

不适用

CVE-2017-0092

Uniscribe 信息泄漏漏洞

4 - 不受影响

3 - 不太可能利用

不适用

CVE-2017-0111

Uniscribe 信息泄漏漏洞

4 - 不受影响

3 - 不太可能利用

不适用

CVE-2017-0112

Uniscribe 信息泄漏漏洞

4 - 不受影响

3 - 不太可能利用

不适用

CVE-2017-0113

Uniscribe 信息泄漏漏洞

4 - 不受影响

3 - 不太可能利用

不适用

CVE-2017-0114

Uniscribe 信息泄漏漏洞

4 - 不受影响

3 - 不太可能利用

不适用

CVE-2017-0115

Uniscribe 信息泄漏漏洞

4 - 不受影响

3 - 不太可能利用

不适用

CVE-2017-0116

Uniscribe 信息泄漏漏洞

4 - 不受影响

3 - 不太可能利用

不适用

CVE-2017-0117

Uniscribe 信息泄漏漏洞

4 - 不受影响

3 - 不太可能利用

不适用

CVE-2017-0118

Uniscribe 信息泄漏漏洞

3 - 不太可能利用

3 - 不太可能利用

不适用

CVE-2017-0119

Uniscribe 信息泄漏漏洞

4 - 不受影响

3 - 不太可能利用

不适用

CVE-2017-0120

Uniscribe 信息泄漏漏洞

4 - 不受影响

3 - 不太可能利用

不适用

CVE-2017-0121

Uniscribe 信息泄漏漏洞

2 - 不太可能利用

2 - 不太可能利用

不适用

CVE-2017-0122

Uniscribe 信息泄漏漏洞

4 - 不受影响

3 - 不太可能利用

不适用

CVE-2017-0123

Uniscribe 信息泄漏漏洞

4 - 不受影响

3 - 不太可能利用

不适用

CVE-2017-0124

Uniscribe 信息泄漏漏洞

4 - 不受影响

3 - 不太可能利用

不适用

CVE-2017-0125

Uniscribe 信息泄漏漏洞

4 - 不受影响

3 - 不太可能利用

不适用

CVE-2017-0126

Uniscribe 信息泄漏漏洞

4 - 不受影响

3 - 不太可能利用

不适用

CVE-2017-0127

Uniscribe 信息泄漏漏洞

4 - 不受影响

3 - 不太可能利用

不适用

CVE-2017-0128

Uniscribe 信息泄漏漏洞

4 - 不受影响

3 - 不太可能利用

不适用

MS17-012:Microsoft Windows 安全更新程序 (4013078)

CVE-2017-0007

Device Guard 安全功能绕过漏洞

2 - 不太可能利用

2 - 不太可能利用

不适用

CVE-2017-0016

SMBv2/SMBv3 空取消引用拒绝服务漏洞

1 - 可能被利用

1 - 可能被利用

不适用

CVE-2017-0039

Windows DLL 加载远程执行代码漏洞

4 - 不受影响

2 - 不太可能利用

不适用

CVE-2017-0057

Windows DNS 查询信息泄漏漏洞

3 - 不太可能利用

3 - 不太可能利用

不适用

CVE-2017-0100

Windows HelpPane 特权提升漏洞

2 - 不太可能利用

2 - 不太可能利用

不适用

CVE-2017-0104

iSNS 服务器内存损坏漏洞

3 - 不太可能利用

3 - 不太可能利用

不适用

MS17-013:Microsoft 图形组件安全更新 (4013075)

CVE-2017-0001

Windows GDI 特权提升漏洞

2 - 不太可能利用

2 - 不太可能利用

不适用

CVE-2017-0005

Windows GDI 特权提升漏洞

1 - 可能被利用

0 - 检测利用情形

不适用

CVE-2017-0014

GDI+ 远程执行代码漏洞

2 - 不太可能利用

1 - 可能被利用

不适用

CVE-2017-0025

Windows GDI 特权提升漏洞

1 - 可能被利用

1 - 可能被利用

不适用

CVE-2017-0038

Windows 图形组件信息泄漏漏洞

2 - 不太可能利用

2 - 不太可能利用

不适用

CVE-2017-0047

Windows GDI 特权提升漏洞

1 - 可能被利用

1 - 可能被利用

不适用

CVE-2017-0060

GDI+ 信息泄漏漏洞

2 - 不太可能利用

2 - 不太可能利用

不适用

CVE-2017-0061

Microsoft 颜色管理信息泄漏漏洞

4 - 不受影响

3 - 不太可能利用

不适用

CVE-2017-0062

GDI+ 信息泄漏漏洞

2 - 不太可能利用

2 - 不太可能利用

不适用

CVE-2017-0063

Microsoft 颜色管理信息泄漏漏洞

3 - 不太可能利用

3 - 不太可能利用

不适用

CVE-2017-0073

Windows GDI+ 信息泄漏漏洞

2 - 不太可能利用

2 - 不太可能利用

不适用

CVE-2017-0108

Windows 图形组件远程执行代码漏洞

4 - 不受影响

2 - 不太可能利用

不适用

MS17-014:Microsoft Office 安全更新 (4013241)

CVE-2017-0006

Microsoft Office 内存损坏漏洞

4 - 不受影响

1 - 可能被利用

不适用

CVE-2017-0019

Microsoft Office 内存损坏漏洞

1 - 可能被利用

4 - 不受影响

不适用

CVE-2017-0020

Microsoft Office 内存损坏漏洞

1 - 可能被利用

1 - 可能被利用

不适用

CVE-2017-0027

Microsoft Office 信息泄漏漏洞

2 - 不太可能利用

2 - 不太可能利用

不适用

CVE-2017-0029

Microsoft Office 拒绝服务漏洞

3 - 不太可能利用

3 - 不太可能利用

不适用

CVE-2017-0030

Microsoft Office 内存损坏漏洞

4 - 不受影响

2 - 不太可能利用

不适用

CVE-2017-0031

Microsoft Office 内存损坏漏洞

4 - 不受影响

1 - 可能被利用

不适用

CVE-2017-0052

Microsoft Office 内存损坏漏洞

4 - 不受影响

1 - 可能被利用

不适用

CVE-2017-0053

Microsoft Office 内存损坏漏洞

1 - 可能被利用

1 - 可能被利用

不适用

CVE-2017-0105

Microsoft Office 信息泄漏漏洞

4 - 不受影响

2 - 不太可能利用

不适用

CVE-2017-0107

Microsoft SharePoint XSS 漏洞

4 - 不受影响

2 - 不太可能利用

不适用

CVE-2017-0129

Microsoft Lync for Mac 证书验证漏洞

4 - 不受影响

3 - 不太可能利用

不适用

MS17-015:Microsoft Exchange Server 安全更新 (4013242)

CVE-2017-0110

Microsoft Exchange Server 特权提升漏洞

3 - 不太可能利用

3 - 不太可能利用

不适用

MS17-016:Windows IIS 安全更新 (4013074)

CVE-2017-0055

Microsoft IIS Server XSS 特权提升漏洞

2 - 不太可能利用

2 - 不太可能利用

不适用

MS17-017:Windows 内核安全更新程序 (4013081)

CVE-2017-0050

Windows 内核特权提升漏洞

1 - 可能被利用

1 - 可能被利用

不适用

CVE-2017-0101

Windows 特权提升漏洞

4 - 不受影响

2 - 不太可能利用

永久

CVE-2017-0102

Windows 特权提升漏洞

2 - 不太可能利用

2 - 不太可能利用

不适用

CVE-2017-0103

Windows 注册表特权提升漏洞

4 - 不受影响

2 - 不太可能利用

不适用

MS17-018:Windows 内核模式驱动程序的安全更新程序 (4013083)

CVE-2017-0024

Win32k 特权提升漏洞

1 - 可能被利用

4 - 不受影响

不适用

CVE-2017-0026

Win32k 特权提升漏洞

1 - 可能被利用

1 - 可能被利用

不适用

CVE-2017-0056

Win32k 特权提升漏洞

2 - 不太可能利用

2 - 不太可能利用

不适用

CVE-2017-0078

Win32k 特权提升漏洞

1 - 可能被利用

1 - 可能被利用

不适用

CVE-2017-0079

Win32k 特权提升漏洞

2 - 不太可能利用

2 - 不太可能利用

不适用

CVE-2017-0080

Win32k 特权提升漏洞

2 - 不太可能利用

2 - 不太可能利用

永久

CVE-2017-0081

Win32k 特权提升漏洞

2 - 不太可能利用

2 - 不太可能利用

不适用

CVE-2017-0082

Win32k 特权提升漏洞

4 - 不受影响

1 - 可能被利用

不适用

MS17-019:Active Directory 联合身份验证服务安全更新 (4010320)

CVE-2017-0043

Microsoft Active Directory 联合身份验证服务信息泄漏漏洞

3 - 不太可能利用

3 - 不太可能利用

临时

MS17-020:Windows DVD Maker 安全更新程序 (3208223)

CVE-2017-0045

Windows DVD Maker 跨网站请求伪造漏洞

4 - 不受影响

3 - 不太可能利用

不适用

MS17-021:Windows DirectShow 安全更新程序 (4010318)

CVE-2017-0042

Windows DirectShow 信息泄漏漏洞

2 - 不太可能利用

2 - 不太可能利用

不适用

MS17-022:Microsoft XML Core Services 安全更新程序 (4010321)

CVE-2017-0022

Microsoft XML Core Services 信息泄漏漏洞

0 - 检测利用情形

0 - 检测利用情形

不适用

MS17-023:Adobe Flash Player 安全更新程序 (4014329)

APSB17-07

有关漏洞安全性和更新优先级等级的信息,请参阅 Adobe 安全公告 APSB17-07

---------

---------

不适用

下表按主要软件类别和严重性的排序列出了公告。

通过这些表,您可以了解可能需要安装的安全更新程序。您应该查看列出的每个软件程序或组件,了解是否需要安装任何安全更新程序。如果列出了软件程序或组件,则也会列出软件更新程序的严重等级。

注意 你可能必须为单个漏洞安装多个安全更新。查看列出的每个公告标识符的整列,核实必须安装的更新程序(基于系统上已安装的程序或组件)。

Windows 操作系统和组件(表 2-1)

Windows Vista

公告标识符

MS17-006

MS17-007

MS17-008

MS17-009

MS17-010

MS17-011

MS17-012

MS17-013

综合严重等级

严重

严重

严重

严重

重要

严重

Windows Vista Service Pack 2

Internet Explorer 9
(4012204)
(严重)

Microsoft Internet Messaging API
(3218362)
(重要)

不适用

不适用

不适用

Windows Vista Service Pack 2
(4012598)
(严重)

Windows Vista Service Pack 2
(4012583)
(严重)

Windows Vista Service Pack 2
(3217587)
(重要)

Windows Vista Service Pack 2
(4017018)
(严重)

Windows Vista Service Pack 2
(4012584)
(重要)

Windows Vista Service Pack 2
(4012497)
(重要)

Windows Vista x64 Edition Service Pack 2

Internet Explorer 9
(4012204)
(严重)

Microsoft Internet Messaging API
(3218362)
(重要)

不适用

Windows Vista x64 Edition Service Pack 2
(3211306)
(严重)

不适用

Windows Vista x64 Edition Service Pack 2
(4012598)
(严重)

Windows Vista x64 Edition Service Pack 2
(4012583)
(严重)

Windows Vista x64 Edition Service Pack 2
(3217587)
(重要)

Windows Vista x64 Edition Service Pack 2
(4017018)
(严重)

Windows Vista x64 Edition Service Pack 2
(4012584)
(重要)

Windows Vista x64 Edition Service Pack 2
(4012497)
(重要)

Windows Server 2008

公告标识符

MS17-006

MS17-007

MS17-008

MS17-009

MS17-010

MS17-011

MS17-012

MS17-013

综合严重等级

重要

严重

严重

严重

严重

严重

Windows Server 2008(用于 32 位系统)Service Pack 2

Internet Explorer 9
(4012204)
(中等)

Microsoft Internet Messaging API
(3218362)
(重要)

不适用

不适用

不适用

Windows Server 2008(用于 32 位系统)Service Pack 2
(4012598)
(严重)

Windows Server 2008(用于 32 位系统)Service Pack 2
(4012583)
(严重)

Windows Server 2008(用于 32 位系统)Service Pack 2
(3217587)
(重要)

Windows Server 2008(用于 32 位系统)Service Pack 2
(4012021)
(严重)

Windows Server 2008(用于 32 位系统)Service Pack 2
(4017018)
(严重)

Windows Server 2008(用于 32 位系统)Service Pack 2
(4012584)
(重要)

Windows Server 2008(用于 32 位系统)Service Pack 2
(4012497)
(重要)

Windows Server 2008(用于基于 x64 的系统)Service Pack 2

Internet Explorer 9
(4012204)
(中等)

Microsoft Internet Messaging API
(3218362)
(重要)

不适用

Windows Server 2008(用于基于 x64 的系统)Service Pack 2
(3211306)
(严重)

不适用

Windows Server 2008(用于基于 x64 的系统)Service Pack 2
(4012598)
(严重)

Windows Server 2008(用于基于 x64 的系统)Service Pack 2
(4012583)
(严重)

Windows Server 2008(用于基于 x64 的系统)Service Pack 2
(3217587)
(重要)

Windows Server 2008(用于基于 x64 的系统)Service Pack 2
(4012021)
(严重)

Windows Server 2008(用于基于 x64 的系统)Service Pack 2
(4017018)
(严重)

Windows Server 2008(用于基于 x64 的系统)Service Pack 2
(4012584)
(重要)

Windows Server 2008(用于基于 x64 的系统)Service Pack 2
(4012497)
(重要)

Windows Server 2008(用于基于 Itanium 的系统)Service Pack 2

不适用

不适用

不适用

不适用

Windows Server 2008(用于基于 Itanium 的系统)Service Pack 2
(4012598)
(严重)

Windows Server 2008(用于基于 Itanium 的系统)Service Pack 2
(4012583)
(严重)

Windows Server 2008(用于基于 Itanium 的系统)Service Pack 2
(3217587)
(重要)

Windows Server 2008(用于基于 Itanium 的系统)Service Pack 2
(4017018)
(严重)

Windows Server 2008(用于基于 Itanium 的系统)Service Pack 2
(4012584)
(重要)

Windows Server 2008(用于基于 Itanium 的系统)Service Pack 2
(4012497)
(重要)

Windows 7

公告标识符

MS17-006

MS17-007

MS17-008

MS17-009

MS17-010

MS17-011

MS17-012

MS17-013

综合严重等级

严重

严重

严重

严重

重要

严重

Windows 7(用于 32 位系统)Service Pack 1
纯安全补丁

Internet Explorer 11
(4012204)
(严重)

不适用

不适用

不适用

Windows 7(用于 32 位系统)Service Pack 1
(4012212)
(严重)

Windows 7(用于 32 位系统)Service Pack 1
(4012212)
(严重)

Windows 7(用于 32 位系统)Service Pack 1
(4012212)
(重要)

Windows 7(用于 32 位系统)Service Pack 1
(4012212)
(严重)

Windows 7(用于 32 位系统)Service Pack 1
每月汇总补丁

Internet Explorer 11
(4012215)
(严重)

不适用

不适用

不适用

Windows 7(用于 32 位系统)Service Pack 1
(4012215)
(严重)

Windows 7(用于 32 位系统)Service Pack 1
(4012215)
(严重)

Windows 7(用于 32 位系统)Service Pack 1
(4012215)
(重要)

Windows 7(用于 32 位系统)Service Pack 1
(4012215)
(严重)

Windows 7(用于基于 x64 的系统)Service Pack 1
纯安全补丁

Internet Explorer 11
(4012204)
(严重)

不适用

Windows 7(用于基于 x64 的系统)Service Pack 1
(4012212)
(严重)

不适用

Windows 7(用于基于 x64 的系统)Service Pack 1
(4012212)
(严重)

Windows 7(用于基于 x64 的系统)Service Pack 1
(4012212)
(严重)

Windows 7(用于基于 x64 的系统)Service Pack 1
(4012212)
(重要)

Windows 7(用于基于 x64 的系统)Service Pack 1
(4012212)
(严重)

Windows 7(用于基于 x64 的系统)Service Pack 1
每月汇总补丁

Internet Explorer 11
(4012215)
(严重)

不适用

Windows 7(用于基于 x64 的系统)Service Pack 1
(4012215)
(严重)

不适用

Windows 7(用于基于 x64 的系统)Service Pack 1
(4012215)
(严重)

Windows 7(用于基于 x64 的系统)Service Pack 1
(4012215)
(严重)

Windows 7(用于基于 x64 的系统)Service Pack 1
(4012215)
(重要)

Windows 7(用于基于 x64 的系统)Service Pack 1
(4012215)
(严重)

Windows Server 2008 R2

公告标识符

MS17-006

MS17-007

MS17-008

MS17-009

MS17-010

MS17-011

MS17-012

MS17-013

综合严重等级

中等

严重

严重

严重

严重

严重

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1
纯安全补丁

Internet Explorer 11
(4012204)
(中等)

不适用

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1
(4012212)
(严重)

不适用

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1
(4012212)
(严重)

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1
(4012212)
(严重)

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1
(4012212)
(严重)

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1
(4012212)
(严重)

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1
每月汇总补丁

Internet Explorer 11
(4012215)
(中等)

不适用

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1
(4012215)
(严重)

不适用

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1
(4012215)
(严重)

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1
(4012215)
(严重)

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1
(4012215)
(严重)

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1
(4012215)
(严重)

Windows Server 2008 R2(用于基于 Itanium 的系统)Service Pack 1
仅安全

不适用

不适用

不适用

不适用

Windows Server 2008 R2(用于基于 Itanium 的系统)Service Pack 1
(4012212)
(严重)

Windows Server 2008 R2(用于基于 Itanium 的系统)Service Pack 1
(4012212)
(严重)

Windows Server 2008 R2(用于基于 Itanium 的系统)Service Pack 1
(4012212)
(严重)

Windows Server 2008 R2(用于基于 Itanium 的系统)Service Pack 1
(4012212)
(严重)

Windows Server 2008 R2(用于基于 Itanium 的系统)Service Pack 1
每月汇总补丁

不适用

不适用

不适用

不适用

Windows Server 2008 R2(用于基于 Itanium 的系统)Service Pack 1
(4012215)
(严重)

Windows Server 2008 R2(用于基于 Itanium 的系统)Service Pack 1
(4012215)
(严重)

Windows Server 2008 R2(用于基于 Itanium 的系统)Service Pack 1
(4012215)
(严重)

Windows Server 2008 R2(用于基于 Itanium 的系统)Service Pack 1
(4012215)
(严重)

Windows 8.1

公告标识符

MS17-006

MS17-007

MS17-008

MS17-009

MS17-010

MS17-011

MS17-012

MS17-013

综合严重等级

严重

严重

严重

严重

重要

重要说明

严重

Windows 8.1(用于 32 位系统)
仅安全相关

Internet Explorer 11
(4012204)
(严重)

不适用

不适用

Windows 8.1(用于 32 位系统)
(4012213)
(严重)

Windows 8.1(用于 32 位系统)
(4012213)
(严重)

Windows 8.1(用于 32 位系统)
(4012213)
(重要)

Windows 8.1(用于 32 位系统)
(4012213)
(重要)

Windows 8.1(用于 32 位系统)
(4012213)
(严重)

Windows 8.1(用于 32 位系统)
每月汇总补丁

Internet Explorer 11
(4012216)
(严重)

不适用

不适用

Windows 8.1(用于 32 位系统)
(4012216)
(严重)

Windows 8.1(用于 32 位系统)
(4012216)
(严重)

Windows 8.1(用于 32 位系统)
(4012216)
(重要)

Windows 8.1(用于 32 位系统)
(4012216)
(重要)

Windows 8.1(用于 32 位系统)
(4012216)
(严重)

Windows 8.1(用于基于 x64 的系统)
纯安全补丁

Internet Explorer 11
(4012204)
(严重)

不适用

Windows 8.1(用于基于 x64 的系统)
(4012213)
(严重)

Windows 8.1(用于基于 x64 的系统)
(4012213)
(严重)

Windows 8.1(用于基于 x64 的系统)
(4012213)
(严重)

Windows 8.1(用于基于 x64 的系统)
(4012213)
(重要)

Windows 8.1(用于基于 x64 的系统)
(4012213)
(重要)

Windows 8.1(用于基于 x64 的系统)
(4012213)
(严重)

Windows 8.1(用于基于 x64 的系统)
每月汇总补丁

Internet Explorer 11
(4012216)
(严重)

不适用

Windows 8.1(用于基于 x64 的系统)
(4012216)
(严重)

Windows 8.1(用于基于 x64 的系统)
(4012216)
(严重)

Windows 8.1(用于基于 x64 的系统)
(4012216)
(严重)

Windows 8.1(用于基于 x64 的系统)
(4012216)
(重要)

Windows 8.1(用于基于 x64 的系统)
(4012216)
(重要)

Windows 8.1(用于基于 x64 的系统)
(4012216)
(严重)

Windows Server 2012 和 Windows Server 2012 R2

公告标识符

MS17-006

MS17-007

MS17-008

MS17-009

MS17-010

MS17-011

MS17-012

MS17-013

综合严重等级

中等

严重

严重

严重

重要

严重

严重

Windows Server 2012
纯安全补丁

Internet Explorer 10
(4012204)
(中等)

不适用

Windows Server 2012
(4012214)
(严重)

Windows Server 2012
(4012214)
(严重)

Windows Server 2012
(4012214)
(严重)

Windows Server 2012
(4012214)
(重要)

Windows Server 2012
(4012214)
(严重)

Windows Server 2012
(4012214)
(严重)

Windows Server 2012
每月汇总补丁

Internet Explorer 10
(4012217)
(中等)

不适用

Windows Server 2012
(4012217)
(严重)

Windows Server 2012
(4012217)
(严重)

Windows Server 2012
(4012217)
(严重)

Windows Server 2012
(4012217)
(重要)

Windows Server 2012
(4012217)
(严重)

Windows Server 2012
(4012217)
(严重)

Windows Server 2012 R2
纯安全补丁

Internet Explorer 11
(4012204)
(中等)

不适用

Windows Server 2012 R2
(4012213)
(严重)

Windows Server 2012 R2
(4012213)
(严重)

Windows Server 2012 R2
(4012213)
(严重)

Windows Server 2012 R2
(4012213)
(重要)

Windows Server 2012 R2
(4012213)
(严重)

Windows Server 2012 R2
(4012213)
(严重)

Windows Server 2012 R2
每月汇总补丁

Internet Explorer 11
(4012216)
(中等)

不适用

Windows Server 2012 R2
(4012216)
(严重)

Windows Server 2012 R2
(4012216)
(严重)

Windows Server 2012 R2
(4012216)
(严重)

Windows Server 2012 R2
(4012216)
(重要)

Windows Server 2012 R2
(4012216)
(严重)

Windows Server 2012 R2
(4012216)
(严重)

Windows RT 8.1

公告标识符

MS17-006

MS17-007

MS17-008

MS17-009

MS17-010

MS17-011

MS17-012

MS17-013

综合严重等级

严重

严重

严重

重要

重要说明

严重

Windows RT 8.1
每月汇总补丁

Internet Explorer 11
(4012216)
(严重)

不适用

不适用

Windows RT 8.1
(4012216)
(严重)

Windows RT 8.1
(4012216)
(严重)

Windows RT 8.1
(4012216)
(重要)

Windows RT 8.1
(4012216)
(重要)

Windows RT 8.1
(4012216)
(严重)

Windows 10

公告标识符

MS17-006

MS17-007

MS17-008

MS17-009

MS17-010

MS17-011

MS17-012

MS17-013

综合严重等级

严重

严重

严重

严重

严重

重要

重要说明

严重

Windows 10(用于 32 位系统)

Internet Explorer 11
(4012606)
(严重)

Microsoft Edge
(4025338)
(严重)

不适用

Windows 10(用于 32 位系统)
(4012606)
(严重)

Windows 10(用于 32 位系统)
(4012606)
(严重)

Windows 10(用于 32 位系统)
(4012606)
(重要)

Windows 10(用于 32 位系统)
(4012606)
(重要)

Windows 10(用于 32 位系统)
(4012606)
(严重)

Windows 10(用于基于 x64 的系统)

Internet Explorer 11
(4012606)
(严重)

Microsoft Edge
(4025338)
(严重)

Windows 10(用于基于 x64 的系统)
(4012606)
(严重)

Windows 10(用于基于 x64 的系统)
(4012606)
(严重)

Windows 10(用于基于 x64 的系统)
(4012606)
(严重)

Windows 10(用于基于 x64 的系统)
(4012606)
(重要)

Windows 10(用于基于 x64 的系统)
(4012606)
(重要)

Windows 10(用于基于 x64 的系统)
(4012606)
(严重)

Windows 10 版本 1511(用于 32 位系统)

Internet Explorer 11
(4013198)
(严重)

Microsoft Edge
(4025344)
(严重)

不适用

Windows 10 版本 1511(用于 32 位系统)
(4013198)
(严重)

Windows 10 版本 1511(用于 32 位系统)
(4013198)
(严重)

Windows 10 版本 1511(用于 32 位系统)
(4013198)
(重要)

Windows 10 版本 1511(用于 32 位系统)
(4013198)
(重要)

Windows 10 版本 1511(用于 32 位系统)
(4013198)
(严重)

Windows 10 版本 1511(用于基于 x64 的系统)

Internet Explorer 11
(4013198)
(严重)

Microsoft Edge
(4025344)
(严重)

Windows 10 版本 1511(用于基于 x64 的系统)
(4013198)
(严重)

Windows 10 版本 1511(用于基于 x64 的系统)
(4013198)
(严重)

Windows 10 版本 1511(用于基于 x64 的系统)
(4013198)
(严重)

Windows 10 版本 1511(用于基于 x64 的系统)
(4013198)
(重要)

Windows 10 版本 1511(用于基于 x64 的系统)
(4013198)
(重要)

Windows 10 版本 1511(用于基于 x64 的系统)
(4013198)
(严重)

Windows 10 版本 1607(用于 32 位系统)

Internet Explorer 11
(4013429)
(严重)

Microsoft Edge
(4025339)
(严重)

不适用

Windows 10 版本 1607(用于 32 位系统)
(4013429)
(严重)

Windows 10 版本 1607(用于 32 位系统)
(4013429)
(严重)

Windows 10 版本 1607(用于 32 位系统)
(4013429)
(重要)

Windows 10 版本 1607(用于 32 位系统)
(4013429)
(重要)

Windows 10 版本 1607(用于 32 位系统)
(4013429)
(严重)

Windows 10 版本 1607(用于基于 x64 的系统)

Internet Explorer 11
(4013429)
(严重)

Microsoft Edge
(4025339)
(严重)

Windows 10 版本 1607(用于基于 x64 的系统)
(4013429)
(严重)

Windows 10 版本 1607(用于基于 x64 的系统)
(4013429)
(严重)

Windows 10 版本 1607(用于基于 x64 的系统)
(4013429)
(严重)

Windows 10 版本 1607(用于基于 x64 的系统)
(4013429)
(重要)

Windows 10 版本 1607(用于基于 x64 的系统)
(4013429)
(重要)

Windows 10 版本 1607(用于基于 x64 的系统)
(4013429)
(严重)

Windows 10 版本 1703(用于 32 位系统)

不适用

Microsoft Edge
(4025342)
(严重)

不适用

不适用

不适用

不适用

不适用

不适用

Windows 10 版本 1703(用于基于 x64 的系统)

不适用

Microsoft Edge
(4025342)
(严重)

不适用

不适用

不适用

不适用

不适用

不适用

Windows Server 2016

公告标识符

MS17-006

MS17-007

MS17-008

MS17-009

MS17-010

MS17-011

MS17-012

MS17-013

综合严重等级

中等

中等

严重

严重

严重

重要

严重

严重

Windows Server 2016(用于基于 x64 的系统)

Internet Explorer 11
(4013429)
(中等)

Microsoft Edge
(4013429)
(中等)

Windows Server 2016(用于基于 x64 的系统)
(4013429)
(严重)

Windows Server 2016(用于基于 x64 的系统)
(4013429)
(严重)

Windows Server 2016(用于基于 x64 的系统)
(4013429)
(严重)

Windows Server 2016(用于基于 x64 的系统)
(4013429)
(重要)

Windows Server 2016(用于基于 x64 的系统)
(4013429)
(严重)

Windows Server 2016(用于基于 x64 的系统)
(4013429)
(严重)

服务器核心安装选项

公告标识符

MS17-006

MS17-007

MS17-008

MS17-009

MS17-010

MS17-011

MS17-012

MS17-013

综合严重等级

严重

严重

严重

严重

严重

Windows Server 2008(用于 32 位系统)Service Pack 2
(服务器核心安装)

不适用

不适用

不适用

不适用

Windows Server 2008(用于 32 位系统)Service Pack 2(服务器核心安装)
(4012598)
(严重)

Windows Server 2008(用于 32 位系统)Service Pack 2(服务器核心安装)
(4012583)
(严重)

Windows Server 2008(用于 32 位系统)Service Pack 2(服务器核心安装)
(3217587)
(重要)

Windows Server 2008(用于 32 位系统)Service Pack 2(服务器核心安装)
(4017018)
(严重)

Windows Server 2008(用于 32 位系统)Service Pack 2(服务器核心安装)
(4012584)
(重要)

Windows Server 2008(用于 32 位系统)Service Pack 2(服务器核心安装)
(4012497)
(重要)

Windows Server 2008(用于基于 x64 的系统)Service Pack 2
(服务器核心安装)

不适用

不适用

Windows Server 2008(用于基于 x64 的系统)Service Pack 2(服务器核心安装)
(3211306)
(严重)

不适用

Windows Server 2008(用于基于 x64 的系统)Service Pack 2(服务器核心安装)
(4012598)
(严重)

Windows Server 2008(用于基于 x64 的系统)Service Pack 2(服务器核心安装)
(4012583)
(严重)

Windows Server 2008(用于基于 x64 的系统)Service Pack 2(服务器核心安装)
(3217587)
(重要)

Windows Server 2008(用于基于 x64 的系统)Service Pack 2(服务器核心安装)
(4017018)
(严重)

Windows Server 2008(用于基于 x64 的系统)Service Pack 2(服务器核心安装)
(4012584)
(重要)

Windows Server 2008(用于基于 x64 的系统)Service Pack 2(服务器核心安装)
(4012497)
(重要)

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1
(服务器核心安装)
纯安全补丁

不适用

不适用

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1(服务器核心安装)
(4012212)
(严重)

不适用

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1(服务器核心安装)
(4012212)
(严重)

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1(服务器核心安装)
(4012212)
(严重)

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1(服务器核心安装)
(4012212)
(重要)

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1(服务器核心安装)
(4012212)
(严重)

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1
(服务器核心安装)
每月汇总补丁

不适用

不适用

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1(服务器核心安装)
(4012215)
(严重)

不适用

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1(服务器核心安装)
(4012215)
(严重)

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1(服务器核心安装)
(4012215)
(严重)

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1(服务器核心安装)
(4012215)
(重要)

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1(服务器核心安装)
(4012215)
(严重)

Windows Server 2012
(服务器核心安装)
纯安全补丁

不适用

不适用

Windows Server 2012(服务器核心安装)
(4012214)
(严重)

不适用

Windows Server 2012(服务器核心安装)
(4012214)
(严重)

Windows Server 2012(服务器核心安装)
(4012214)
(重要)

Windows Server 2012(服务器核心安装)
(4012214)
(严重)

Windows Server 2012(服务器核心安装)
(4012214)
(严重)

Windows Server 2012
(服务器核心安装)
每月汇总补丁

不适用

不适用

Windows Server 2012(服务器核心安装)
(4012217)
(严重)

不适用

Windows Server 2012(服务器核心安装)
(4012217)
(严重)

Windows Server 2012(服务器核心安装)
(4012217)
(重要)

Windows Server 2012(服务器核心安装)
(4012217)
(严重)

Windows Server 2012(服务器核心安装)
(4012217)
(严重)

Windows Server 2012 R2
(服务器核心安装)
纯安全补丁

不适用

不适用

Windows Server 2012 R2(服务器核心安装)
(4012213)
(严重)

不适用

Windows Server 2012 R2(服务器核心安装)
(4012213)
(严重)

Windows Server 2012 R2(服务器核心安装)
(4012213)
(重要)

Windows Server 2012 R2(服务器核心安装)
(4012213)
(严重)

Windows Server 2012 R2(服务器核心安装)
(4012213)
(严重)

Windows Server 2012 R2
(服务器核心安装)
每月汇总补丁

不适用

不适用

Windows Server 2012 R2(服务器核心安装)
(4012216)
(严重)

不适用

Windows Server 2012 R2(服务器核心安装)
(4012216)
(严重)

Windows Server 2012 R2(服务器核心安装)
(4012216)
(重要)

Windows Server 2012 R2(服务器核心安装)
(4012216)
(严重)

Windows Server 2012 R2(服务器核心安装)
(4012216)
(严重)

Windows Server 2016(用于基于 x64 的系统)
(服务器核心安装)

不适用

不适用

Windows Server 2016(用于基于 x64 的系统)
(服务器核心安装)
(4013429)
(严重)

不适用

Windows Server 2016(用于基于 x64 的系统)
(服务器核心安装)
(4013429)
(严重)

Windows Server 2016(用于基于 x64 的系统)
(服务器核心安装)
(4013429)
(重要)

Windows Server 2016(用于基于 x64 的系统)
(服务器核心安装)
(4013429)
(严重)

Windows Server 2016(用于基于 x64 的系统)
(服务器核心安装)
(4013429)
(严重)

MS17-013 注释

本公告涉及多个软件类别。如需了解其他受影响软件,请参阅本节中的其他表格。

 

Windows 操作系统和组件(表 2-2)

Windows Vista

公告标识符

MS17-016

MS17-017

MS17-018

MS17-019

MS17-020

MS17-021

MS17-022

MS17-023

综合严重等级

重要

重要提示

重要提示

重要

重要说明

重要说明

Windows Vista Service Pack 2

Windows Vista Service Pack 2
(4012373)
(重要)

Windows Vista Service Pack 2
(4011981)
(重要)

Windows Vista Service Pack 2
(4012497)
(重要)

不适用

Windows Vista Service Pack 2
(3205715)
(重要)

Windows Vista Service Pack 2
(3214051)
(重要)

Microsoft XML Core Services 3.0
(3216916)
(重要)

不适用

Windows Vista x64 Edition Service Pack 2

Windows Vista x64 Edition Service Pack 2
(4012373)
(重要)

Windows Vista x64 Edition Service Pack 2
(4011981)
(重要)

Windows Vista x64 Edition Service Pack 2
(4012497)
(重要)

不适用

Windows Vista x64 Edition Service Pack 2
(3205715)
(重要)

Windows Vista x64 Edition Service Pack 2
(3214051)
(重要)

Microsoft XML Core Services 3.0
(3216916)
(重要)

不适用

Windows Server 2008

公告标识符

MS17-016

MS17-017

MS17-018

MS17-019

MS17-020

MS17-021

MS17-022

MS17-023

综合严重等级

重要

重要提示

重要提示

重要提示

重要

重要说明

Windows Server 2008(用于 32 位系统)Service Pack 2

Windows Server 2008(用于 32 位系统)Service Pack 2
(4012373)
(重要)

Windows Server 2008(用于 32 位系统)Service Pack 2
(4011981)
(重要)

Windows Server 2008(用于 32 位系统)Service Pack 2
(4012497)
(重要)

Windows Server 2008(用于 32 位系统)Service Pack 2
(3217882)
(重要)

不适用

Windows Server 2008(用于 32 位系统)Service Pack 2
(3214051)
(重要)

Microsoft XML Core Services 3.0
(3216916)
(重要)

不适用

Windows Server 2008(用于基于 x64 的系统)Service Pack 2

Windows Server 2008(用于基于 x64 的系统)Service Pack 2
(4012373)
(重要)

Windows Server 2008(用于基于 x64 的系统)Service Pack 2
(4011981)
(重要)

Windows Server 2008(用于基于 x64 的系统)Service Pack 2
(4012497)
(重要)

Windows Server 2008(用于基于 x64 的系统)Service Pack 2
(3217882)
(重要)

不适用

Windows Server 2008(用于基于 x64 的系统)Service Pack 2
(3214051)
(重要)

Microsoft XML Core Services 3.0
(3216916)
(重要)

不适用

Windows Server 2008(用于基于 Itanium 的系统)Service Pack 2

Windows Server 2008(用于基于 Itanium 的系统)Service Pack 2
(4012373)
(重要)

Windows Server 2008(用于基于 Itanium 的系统)Service Pack 2
(4011981)
(重要)

Windows Server 2008(用于基于 Itanium 的系统)Service Pack 2
(4012497)
(重要)

Windows Server 2008(用于基于 Itanium 的系统)Service Pack 2
(3217882)
(重要)

不适用

Windows Server 2008(用于基于 Itanium 的系统)Service Pack 2
(3214051)
(重要)

Microsoft XML Core Services 3.0
(3216916)
(重要)

不适用

Windows 7

公告标识符

MS17-016

MS17-017

MS17-018

MS17-019

MS17-020

MS17-021

MS17-022

MS17-023

综合严重等级

重要

重要提示

重要提示

重要

重要说明

重要说明

Windows 7(用于 32 位系统)Service Pack 1
纯安全补丁

Windows 7(用于 32 位系统)Service Pack 1
(4012212)
(重要)

Windows 7(用于 32 位系统)Service Pack 1
(4012212)
(重要)

Windows 7(用于 32 位系统)Service Pack 1
(4012212)
(重要)

不适用

Windows 7(用于 32 位系统)Service Pack 1
(4012212)
(重要)

Windows 7(用于 32 位系统)Service Pack 1
(4012212)
(重要)

Microsoft XML Core Services 3.0
(4012212)
(重要)

不适用

Windows 7(用于 32 位系统)Service Pack 1
每月汇总补丁

Windows 7(用于 32 位系统)Service Pack 1
(4012215)
(重要)

Windows 7(用于 32 位系统)Service Pack 1
(4012215)
(重要)

Windows 7(用于 32 位系统)Service Pack 1
(4012215)
(重要)

不适用

Windows 7(用于 32 位系统)Service Pack 1
(4012215)
(重要)

Windows 7(用于 32 位系统)Service Pack 1
(4012215)
(重要)

Microsoft XML Core Services 3.0
(4012215)
(重要)

不适用

Windows 7(用于基于 x64 的系统)Service Pack 1
纯安全补丁

Windows 7(用于基于 x64 的系统)Service Pack 1
(4012212)
(重要)

Windows 7(用于基于 x64 的系统)Service Pack 1
(4012212)
(重要)

Windows 7(用于基于 x64 的系统)Service Pack 1
(4012212)
(重要)

不适用

Windows 7(用于基于 x64 的系统)Service Pack 1
(4012212)
(重要)

Windows 7(用于基于 x64 的系统)Service Pack 1
(4012212)
(重要)

Microsoft XML Core Services 3.0
(4012212)
(重要)

不适用

Windows 7(用于基于 x64 的系统)Service Pack 1
月度汇总

Windows 7(用于基于 x64 的系统)Service Pack 1
(4012215)
(重要)

Windows 7(用于基于 x64 的系统)Service Pack 1
(4012215)
(重要)

Windows 7(用于基于 x64 的系统)Service Pack 1
(4012215)
(重要)

不适用

Windows 7(用于基于 x64 的系统)Service Pack 1
(4012215)
(重要)

Windows 7(用于基于 x64 的系统)Service Pack 1
(4012215)
(重要)

Microsoft XML Core Services 3.0
(4012215)
(重要)

不适用

Windows Server 2008 R2

公告标识符

MS17-016

MS17-017

MS17-018

MS17-019

MS17-020

MS17-021

MS17-022

MS17-023

综合严重等级

重要

重要提示

重要提示

重要提示

重要

重要说明

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1
纯安全补丁

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1
(4012212)
(重要)

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1
(4012212)
(重要)

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1
(4012212)
(重要)

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1
(4012212)
(重要)

不适用

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1
(4012212)
(重要)

Microsoft XML Core Services 3.0
(4012212)
(重要)

不适用

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1
每月汇总补丁

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1
(4012215)
(重要)

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1
(4012215)
(重要)

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1
(4012215)
(重要)

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1
(4012215)
(重要)

不适用

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1
(4012215)
(重要)

Microsoft XML Core Services 3.0
(4012215)
(重要)

不适用

Windows Server 2008 R2(用于基于 Itanium 的系统)Service Pack 1
仅安全

Windows Server 2008 R2(用于基于 Itanium 的系统)Service Pack 1
(4012212)
(重要)

Windows Server 2008 R2(用于基于 Itanium 的系统)Service Pack 1
(4012212)
(重要)

Windows Server 2008 R2(用于基于 Itanium 的系统)Service Pack 1
(4012212)
(重要)

Windows Server 2008 R2(用于基于 Itanium 的系统)Service Pack 1
(4012212)
(重要)

不适用

Windows Server 2008 R2(用于基于 Itanium 的系统)Service Pack 1
(4012212)
(重要)

Microsoft XML Core Services 3.0
(4012212)
(重要)

不适用

Windows Server 2008 R2(用于基于 Itanium 的系统)Service Pack 1
每月汇总

Windows Server 2008 R2(用于基于 Itanium 的系统)Service Pack 1
(4012215)
(重要)

Windows Server 2008 R2(用于基于 Itanium 的系统)Service Pack 1
(4012215)
(重要)

Windows Server 2008 R2(用于基于 Itanium 的系统)Service Pack 1
(4012215)
(重要)

Windows Server 2008 R2(用于基于 Itanium 的系统)Service Pack 1
(4012215)
(重要)

不适用

Windows Server 2008 R2(用于基于 Itanium 的系统)Service Pack 1
(4012215)
(重要)

Microsoft XML Core Services 3.0
(4012215)
(重要)

不适用

Windows 8.1

公告标识符

MS17-016

MS17-017

MS17-018

MS17-019

MS17-020

MS17-021

MS17-022

MS17-023

综合严重等级

重要

重要提示

重要提示

重要

重要说明

严重

Windows 8.1(用于 32 位系统)
仅安全相关

Windows 8.1(用于 32 位系统)
(4012213)
(重要)

Windows 8.1(用于 32 位系统)
(4012213)
(重要)

Windows 8.1(用于 32 位系统)
(4012213)
(重要)

不适用

不适用

Windows 8.1(用于 32 位系统)
(4012213)
(重要)

Microsoft XML Core Services 3.0
(4012213)
(重要)

Adobe Flash Player
(4014329)
(严重)

Windows 8.1(用于 32 位系统)
月度汇总

Windows 8.1(用于 32 位系统)
(4012216)
(重要)

Windows 8.1(用于 32 位系统)
(4012216)
(重要)

Windows 8.1(用于 32 位系统)
(4012216)
(重要)

不适用

不适用

Windows 8.1(用于 32 位系统)
(4012216)
(重要)

Microsoft XML Core Services 3.0
(4012216)
(重要)

不适用

Windows 8.1(用于基于 x64 的系统)
纯安全补丁

Windows 8.1(用于基于 x64 的系统)
(4012213)
(重要)

Windows 8.1(用于基于 x64 的系统)
(4012213)
(重要)

Windows 8.1(用于基于 x64 的系统)
(4012213)
(重要)

不适用

不适用

Windows 8.1(用于基于 x64 的系统)
(4012213)
(重要)

Microsoft XML Core Services 3.0
(4012213)
(重要)

Adobe Flash Player
(4014329)
(严重)

Windows 8.1(用于基于 x64 的系统)
每月汇总补丁

Windows 8.1(用于基于 x64 的系统)
(4012216)
(重要)

Windows 8.1(用于基于 x64 的系统)
(4012216)
(重要)

Windows 8.1(用于基于 x64 的系统)
(4012216)
(重要)

不适用

不适用

Windows 8.1(用于基于 x64 的系统)
(4012216)
(重要)

Microsoft XML Core Services 3.0
(4012216)
(重要)

不适用

Windows Server 2012 和 Windows Server 2012 R2

公告标识符

MS17-016

MS17-017

MS17-018

MS17-019

MS17-020

MS17-021

MS17-022

MS17-023

综合严重等级

重要

重要提示

重要提示

重要提示

重要

重要说明

严重

Windows Server 2012
纯安全补丁

Windows Server 2012
(4012214)
(重要)

Windows Server 2012
(4012214)
(重要)

Windows Server 2012
(4012214)
(重要)

Windows Server 2012
(4012214)
(重要)

不适用

Windows Server 2012
(4015548)
(重要)

Microsoft XML Core Services 3.0
(4012214)
(重要)

Adobe Flash Player
(4014329)
(严重)

Windows Server 2012
每月汇总补丁

Windows Server 2012
(4012217)
(重要)

Windows Server 2012
(4012217)
(重要)

Windows Server 2012
(4012217)
(重要)

Windows Server 2012
(4012217)
(重要)

不适用

Windows Server 2012
(4015551)
(重要)

Microsoft XML Core Services 3.0
(4012217)
(重要)

不适用

Windows Server 2012 R2
仅安全

Windows Server 2012 R2
(4012213)
(重要)

Windows Server 2012 R2
(4012213)
(重要)

Windows Server 2012 R2
(4012213)
(重要)

Windows Server 2012 R2
(4012213)
(重要)

不适用

Windows Server 2012 R2
(4012213)
(重要)

Microsoft XML Core Services 3.0
(4012213)
(重要)

Adobe Flash Player
(4014329)
(严重)

Windows Server 2012 R2
每月汇总补丁

Windows Server 2012 R2
(4012216)
(重要)

Windows Server 2012 R2
(4012216)
(重要)

Windows Server 2012 R2
(4012216)
(重要)

Windows Server 2012 R2
(4012216)
(重要)

不适用

Windows Server 2012 R2
(4012216)
(重要)

Microsoft XML Core Services 3.0
(4012216)
(重要)

不适用

Windows RT 8.1

公告标识符

MS17-016

MS17-017

MS17-018

MS17-019

MS17-020

MS17-021

MS17-022

MS17-023

综合严重等级

重要

重要提示

重要提示

重要

重要说明

严重

Windows RT 8.1
每月汇总补丁

Windows RT 8.1
(4012216)
(重要)

Windows RT 8.1
(4012216)
(重要)

Windows RT 8.1
(4012216)
(重要)

不适用

不适用

Windows RT 8.1
(4012216)
(重要)

Microsoft XML Core Services 3.0
(4012216)
(重要)

Adobe Flash Player
(4014329)
(严重)

Windows 10

公告标识符

MS17-016

MS17-017

MS17-018

MS17-019

MS17-020

MS17-021

MS17-022

MS17-023

综合严重等级

重要

重要提示

重要提示

重要

重要说明

严重

Windows 10(用于 32 位系统)

Windows 10(用于 32 位系统)
(4012606)
(重要)

Windows 10(用于 32 位系统)
(4012606)
(重要)

Windows 10(用于 32 位系统)
(4012606)
(重要)

不适用

不适用

Windows 10(用于 32 位系统)
(4012606)
(重要)

Microsoft XML Core Services 3.0
(4012606)
(重要)

Adobe Flash Player
(4014329)
(严重)

Windows 10(用于基于 x64 的系统)

Windows 10(用于基于 x64 的系统)
(4012606)
(重要)

Windows 10(用于基于 x64 的系统)
(4012606)
(重要)

Windows 10(用于基于 x64 的系统)
(4012606)
(重要)

不适用

不适用

Windows 10(用于基于 x64 的系统)
(4012606)
(重要)

Microsoft XML Core Services 3.0
(4012606)
(重要)

Adobe Flash Player
(4014329)
(严重)

Windows 10 版本 1511(用于 32 位系统)

Windows 10 版本 1511(用于 32 位系统)
(4013198)
(重要)

Windows 10 版本 1511(用于 32 位系统)
(4013198)
(重要)

Windows 10 版本 1511(用于 32 位系统)
(4013198)
(重要)

不适用

不适用

Windows 10 版本 1511(用于 32 位系统)
(4013198)
(重要)

Microsoft XML Core Services 3.0
(4013198)
(重要)

Adobe Flash Player
(4014329)
(严重)

Windows 10 版本 1511(用于基于 x64 的系统)

Windows 10 版本 1511(用于基于 x64 的系统)
(4013198)
(重要)

Windows 10 版本 1511(用于基于 x64 的系统)
(4013198)
(重要)

Windows 10 版本 1511(用于基于 x64 的系统)
(4013198)
(重要)

不适用

不适用

Windows 10 版本 1511(用于基于 x64 的系统)
(4013198)
(重要)

Microsoft XML Core Services 3.0
(4013198)
(重要)

Adobe Flash Player
(4014329)
(严重)

Windows 10 版本 1607(用于 32 位系统)

Windows 10 版本 1607(用于 32 位系统)
(4013429)
(重要)

Windows 10 版本 1607(用于 32 位系统)
(4013429)
(重要)

Windows 10 版本 1607(用于 32 位系统)
(4013429)
(重要)

不适用

不适用

Windows 10 版本 1607(用于 32 位系统)
(4013429)
(重要)

Microsoft XML Core Services 3.0
(4013429)
(重要)

Adobe Flash Player
(4014329)
(严重)

Windows 10 版本 1607(用于基于 x64 的系统)

Windows 10 版本 1607(用于基于 x64 的系统)
(4013429)
(重要)

Windows 10 版本 1607(用于基于 x64 的系统)
(4013429)
(重要)

Windows 10 版本 1607(用于基于 x64 的系统)
(4013429)
(重要)

不适用

不适用

Windows 10 版本 1607(用于基于 x64 的系统)
(4013429)
(重要)

Microsoft XML Core Services 3.0
(4013429)
(重要)

Adobe Flash Player
(4014329)
(严重)

Windows 10 版本 1703(用于 32 位系统)

不适用

不适用

不适用

不适用

不适用

不适用

不适用

不适用

Windows 10 版本 1703(用于基于 x64 的系统)

不适用

不适用

不适用

不适用

不适用

不适用

不适用

不适用

Windows Server 2016

公告标识符

MS17-016

MS17-017

MS17-018

MS17-019

MS17-020

MS17-021

MS17-022

MS17-023

综合严重等级

重要

重要提示

重要提示

重要提示

重要

重要说明

严重

Windows Server 2016(用于基于 x64 的系统)

Windows Server 2016(用于基于 x64 的系统)
(4013429)
(重要)

Windows Server 2016(用于基于 x64 的系统)
(4013429)
(重要)

Windows Server 2016(用于基于 x64 的系统)
(4013429)
(重要)

Windows Server 2016(用于基于 x64 的系统)
(4013429)
(重要)

不适用

Windows Server 2016(用于基于 x64 的系统)
(4013429)
(重要)

Microsoft XML Core Services 3.0
(4013429)
(重要)

Adobe Flash Player
(4014329)
(严重)

服务器核心安装选项

公告标识符

MS17-016

MS17-017

MS17-018

MS17-019

MS17-020

MS17-021

MS17-022

MS17-023

综合严重等级

重要

重要提示

重要提示

重要提示

重要

Windows Server 2008(用于 32 位系统)Service Pack 2
(服务器核心安装)

Windows Server 2008(用于 32 位系统)Service Pack 2(服务器核心安装)
(4012373)
(重要)

Windows Server 2008(用于 32 位系统)Service Pack 2(服务器核心安装)
(4011981)
(重要)

Windows Server 2008(用于 32 位系统)Service Pack 2(服务器核心安装)
(4012497)
(重要)

不适用

不适用

不适用

Microsoft XML Core Services 3.0
(3216916)
(重要)

不适用

Windows Server 2008(用于基于 x64 的系统)Service Pack 2
(服务器核心安装)

Windows Server 2008(用于基于 x64 的系统)Service Pack 2(服务器核心安装)
(4012373)
(重要)

Windows Server 2008(用于基于 x64 的系统)Service Pack 2(服务器核心安装)
(4011981)
(重要)

Windows Server 2008(用于基于 x64 的系统)Service Pack 2(服务器核心安装)
(4012497)
(重要)

不适用

不适用

不适用

Microsoft XML Core Services 3.0
(3216916)
(重要)

不适用

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1
(服务器核心安装)
仅安全

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1(服务器核心安装)
(4012212)
(重要)

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1(服务器核心安装)
(4012212)
(重要)

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1(服务器核心安装)
(4012212)
(重要)

不适用

不适用

不适用

Microsoft XML Core Services 3.0
(4012212)
(重要)

不适用

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1
(服务器核心安装)
每月汇总补丁

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1(服务器核心安装)
(4012215)
(重要)

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1(服务器核心安装)
(4012215)
(重要)

Windows Server 2008 R2(用于基于 x64 的系统)Service Pack 1(服务器核心安装)
(4012215)
(重要)

不适用

不适用

不适用

Microsoft XML Core Services 3.0
(4012215)
(重要)

不适用

Windows Server 2012
(服务器核心安装)
仅安全

Windows Server 2012(服务器核心安装)
(4012214)
(重要)

Windows Server 2012(服务器核心安装)
(4012214)
(重要)

Windows Server 2012(服务器核心安装)
(4012214)
(重要)

Windows Server 2012(服务器核心安装)
(4012214)
(重要)

不适用

不适用

Microsoft XML Core Services 3.0
(4012214)
(重要)

不适用

Windows Server 2012
(服务器核心安装)
每月汇总补丁

Windows Server 2012(服务器核心安装)
(4012217)
(重要)

Windows Server 2012(服务器核心安装)
(4012217)
(重要)

Windows Server 2012(服务器核心安装)
(4012217)
(重要)

Windows Server 2012(服务器核心安装)
(4012217)
(重要)

不适用

不适用

Microsoft XML Core Services 3.0
(4012217)
(重要)

不适用

Windows Server 2012 R2
(服务器核心安装)
纯安全补丁

Windows Server 2012 R2(服务器核心安装)
(4012213)
(重要)

Windows Server 2012 R2(服务器核心安装)
(4012213)
(重要)

Windows Server 2012 R2(服务器核心安装)
(4012213)
(重要)

Windows Server 2012 R2(服务器核心安装)
(4012213)
(重要)

不适用

不适用

Microsoft XML Core Services 3.0
(4012213)
(重要)

不适用

Windows Server 2012 R2
(服务器核心安装)
每月汇总补丁

Windows Server 2012 R2(服务器核心安装)
(4012216)
(重要)

Windows Server 2012 R2(服务器核心安装)
(4012216)
(重要)

Windows Server 2012 R2(服务器核心安装)
(4012216)
(重要)

Windows Server 2012 R2(服务器核心安装)
(4012216)
(重要)

不适用

不适用

Microsoft XML Core Services 3.0
(4012216)
(重要)

不适用

Windows Server 2016(用于基于 x64 的系统)
(服务器核心安装)

Windows Server 2016(用于基于 x64 的系统)
(服务器核心安装)
(4013429)
(重要)

Windows Server 2016(用于基于 x64 的系统)
(服务器核心安装)
(4013429)
(重要)

Windows Server 2016(用于基于 x64 的系统)
(服务器核心安装)
(4013429)
(重要)

Windows Server 2016(用于基于 x64 的系统)
(服务器核心安装)
(4013429)
(重要)

不适用

不适用

Microsoft XML Core Services 3.0
(4013429)
(重要)

不适用

 

Microsoft Office 套件和软件

Microsoft Office 2007

公告标识符

MS17-013

MS17-014

综合严重等级

严重

重要

Microsoft Office 2007 Service Pack 3

Microsoft Office 2007 Service Pack 3
(3127945)
(严重)

Microsoft Office 2007 Service Pack 3
(3141535)
(严重)

Microsoft Excel 2007 Service Pack 3
(3178676)
(重要)

Microsoft Word 2007 Service Pack 3
(3178683)
(重要)

Microsoft Office 2010

公告标识符

MS17-013

MS17-014

综合严重等级

严重

重要

Microsoft Office 2010 Service Pack 2(32 位版本)

Microsoft Office 2010 Service Pack 2(32 位版本)
(3127958)
(严重)

Microsoft Office 2010 Service Pack 2(32 位版本)
(3178688)
(严重)

Microsoft Office 2010 Service Pack 2(32 位版本)
(3178686)
(重要)

Microsoft Excel 2010 Service Pack 2(32 位版本)
(3178690)
(重要)

Microsoft Word 2010 Service Pack 2(32 位版本)
(3178687)
(重要)

Microsoft Office 2010 Service Pack 2(64 位版本)

Microsoft Office 2010 Service Pack 2(64 位版本)
(3127958)
(严重)

Microsoft Office 2010 Service Pack 2(64 位版本)
(3178688)
(严重)

Microsoft Office 2010 Service Pack 2(64 位版本)
(3178686)
(重要)

Microsoft Excel 2010 Service Pack 2(64 位版本)
(3178690)
(重要)

Microsoft Word 2010 Service Pack 2(64 位版本)
(3178687)
(重要)

Microsoft Office 2013

公告标识符

MS17-013

MS17-014

综合严重等级

重要

Microsoft Office 2013 Service Pack 1(32 位版本)

不适用

Microsoft Excel 2013 Service Pack 1(32 位版本)
(3172542)
(重要)

Microsoft Word 2013 Service Pack 1(32 位版本)
(3172464)
(重要)

Microsoft Office 2013 Service Pack 1(64 位版本)

不适用

Microsoft Excel 2013 Service Pack 1(64 位版本)
(3172542)
(重要)

Microsoft Word 2013 Service Pack 1(64 位版本)
(3172464)
(重要)

Microsoft Office 2013 RT

公告标识符

MS17-013

MS17-014

综合严重等级

重要

Microsoft Office 2013 RT Service Pack 1

不适用

Microsoft Excel 2013 RT Service Pack 1
(3172542)
(重要)

Microsoft Word 2013 RT Service Pack 1
(3172464)
(重要)

Microsoft Office 2016

公告标识符

MS17-013

MS17-014

综合严重等级

重要

Microsoft Office 2016(32 位版本)

不适用

Microsoft Excel 2016(32 位版本)
(3178673)
(重要)

Microsoft Word 2016(32 位版本)
(3178674)
(重要)

Microsoft Office 2016(64 位版本)

不适用

Microsoft Excel 2016(64 位版本)
(3178673)
(重要)

Microsoft Word 2016(64 位版本)
(3178674)
(重要)

Microsoft Office for Mac 2011

公告标识符

MS17-013

MS17-014

综合严重等级

重要

Microsoft Office for Mac 2011

不适用

Microsoft Excel for Mac 2011
(3198809)
(重要)

Microsoft Excel for Mac 2011
(3212218)
(重要)

Microsoft Word for Mac 2011
(3198809)
(重要)

Microsoft Office 2016 for Mac

公告标识符

MS17-013

MS17-014

综合严重等级

重要

Microsoft Office 2016 for Mac

不适用

Microsoft Office 2016 for Mac
(重要)

Microsoft Excel 2016 for Mac
(重要)

其他 Office 软件

公告标识符

MS17-013

MS17-014

综合严重等级

严重

重要

Microsoft Office 兼容包 Service Pack 3

不适用

Microsoft Office 兼容包 Service Pack 3
(3178677)
(重要)

Microsoft Office 兼容包 Service Pack 3
(3178682)
(重要)

Microsoft Excel Viewer

不适用

Microsoft Excel Viewer
(3178680)
(重要)

Microsoft Word Viewer

Microsoft Word Viewer
(3178693)
(严重)

Microsoft Word Viewer
(3178653)
(严重)

Microsoft Word Viewer
(3178694)
(重要)

MS17-013 和 MS17-014 注释

本公告涉及多个软件类别。如需了解其他受影响软件,请参阅本节中的其他表格。

 

Microsoft Office Services 和 Web Apps

Microsoft SharePoint Server 2007

公告标识符

MS17-014

综合严重等级

重要

Microsoft SharePoint Server 2007 Service Pack 3

Excel Services(32 位版本)
(3178678)
(重要)

Microsoft SharePoint Server 2007 Service Pack 3

Excel Services(64 位版本)
(3178678)
(重要)

Microsoft SharePoint Server 2010

公告标识符

MS17-014

综合严重等级

重要

Microsoft SharePoint Server 2010 Service Pack 2

Excel Services
(3178685)
(重要)

Word Automation Services
(3178684)
(重要)

Microsoft SharePoint Server 2013

公告标识符

MS17-014

综合严重等级

重要

Microsoft SharePoint Server 2013 Service Pack 1

Excel Services
(3172431)
(重要)

Microsoft Office Web Apps 2010

公告标识符

MS17-014

综合严重等级

重要

Microsoft Office Web Apps 2010 Service Pack 2

Microsoft Office Web Apps 2010 Service Pack 2
(3178689)
(重要)

Microsoft Office Web Apps 2013

公告标识符

MS17-014

综合严重等级

重要

Microsoft Office Web Apps Server 2013 Service Pack 1

Microsoft Office Web Apps Server 2013 Service Pack 1
(3172457)
(重要)

MS17-014 注释

本公告涉及多个软件类别。如需了解其他受影响软件,请参阅本节中的其他表格。

 

Microsoft Server 软件

Microsoft SharePoint Foundation 2013

公告标识符

MS17-014

MS17-015

综合严重等级

重要

Microsoft SharePoint Foundation 2013 Service Pack 1

Microsoft SharePoint Foundation 2013 Service Pack 1
(3172540)
(重要)

不适用

Microsoft Exchange Server 2013

公告标识符

MS17-014

MS17-015

综合严重等级

重要

Microsoft Exchange Server 2013 Service Pack 1

不适用

Microsoft Exchange Server 2013 Service Pack 1
(4012178)
(重要)

Microsoft Exchange Server 2013 累积更新 14

不适用

Microsoft Exchange Server 2013 累积更新 14
(4012178)
(重要)

Microsoft Exchange Server 2016

公告标识符

MS17-014

MS17-015

综合严重等级

重要

Microsoft Exchange Server 2016 累积更新 3

不适用

Microsoft Exchange Server 2016 累积更新 3
(4012178)
(重要)

MS17-014 和 MS17-015 注释

本公告涉及多个软件类别。如需了解其他受影响软件,请参阅本节中的其他表格。

 

Microsoft 通信平台和软件

Skype for Business 2016

公告标识符

MS17-013

MS17-014

综合严重等级

严重

Skype for Business 2016(32 位版本)

Skype for Business 2016(32 位版本)
(3178656)
(严重)

不适用

Skype for Business Basic 2016(32 位版本)

Skype for Business Basic 2016(32 位版本)
(3178656)
(严重)

不适用

Skype for Business 2016(64 位版本)

Skype for Business 2016(64 位版本)
(3178656)
(严重)

不适用

Skype for Business Basic 2016(64 位版本)

Skype for Business Basic 2016(64 位版本)
(3178656)
(严重)

不适用

Microsoft Lync 2013

公告标识符

MS17-013

MS17-014

综合严重等级

严重

Microsoft Lync 2013 Service Pack 1(32 位)
(Skype for Business)

Microsoft Lync 2013 Service Pack 1(32 位)
(Skype for Business)
(3172539)
(严重)

不适用

Microsoft Lync Basic 2013 Service Pack 1(32 位)
(Skype for Business Basic)

Microsoft Lync Basic 2013 Service Pack 1(32 位)
(Skype for Business Basic)
(3172539)
(严重)

不适用

Microsoft Lync 2013 Service Pack 1(64 位)
(Skype for Business)

Microsoft Lync 2013 Service Pack 1(64 位)
(Skype for Business)
(3172539)
(严重)

不适用

Microsoft Lync Basic 2013 Service Pack 1(64 位)
(Skype for Business Basic)

Microsoft Lync Basic 2013 Service Pack 1(64 位)
(Skype for Business Basic)
(3172539)
(严重)

不适用

Microsoft Lync 2010

公告标识符

MS17-013

MS17-014

综合严重等级

严重

Microsoft Lync 2010 (32 位)

Microsoft Lync 2010(32 位)
(4010299)
(严重)

不适用

Microsoft Lync 2010 (64 位)

Microsoft Lync 2010(64 位)
(4010299)
(严重)

不适用

Microsoft Lync 2010 Attendee
(用户级安装)

Microsoft Lync 2010 Attendee
(用户级安装)
(4010300)
(严重)

不适用

Microsoft Lync 2010 Attendee
(管理级安装)

Microsoft Lync 2010 Attendee
(管理级安装)
(4010301)
(严重)

不适用

Microsoft Live Meeting 2007 Console

公告标识符

MS17-013

MS17-014

综合严重等级

严重

Microsoft Live Meeting 2007 Console

Microsoft Live Meeting 2007 Console
(4010303)
(严重)

不适用

Microsoft Live Meeting 2007 外接程序

公告标识符

MS17-013

MS17-014

综合严重等级

严重

Microsoft Live Meeting 2007 外接程序

Microsoft Live Meeting 2007 外接程序
(4010304)
(严重)

不适用

Microsoft Lync for Mac

公告标识符

MS17-013

MS17-014

综合严重等级

重要

Microsoft Lync for Mac 2011

不适用

Microsoft Lync for Mac 2011
(4012487)
(重要)

MS17-013 和 MS17-014 注释

本公告涉及多个软件类别。如需了解其他受影响软件,请参阅本节中的其他表格。

 

Microsoft 开发工具和软件

Microsoft Silverlight

公告标识符

MS17-013

综合严重等级

严重

Microsoft Silverlight 5(安装在所有受支持的 Microsoft Windows 客户端版本上)

Microsoft Silverlight 5(安装在所有受支持的 Microsoft Windows 客户端版本上)
(4013867)
(严重)

Microsoft Silverlight 5 Developer Runtime(安装在所有受支持的 Microsoft Windows 客户端版本上)

Microsoft Silverlight 5 Developer Runtime(安装在所有受支持的 Microsoft Windows 客户端版本上)
(4013867)
(严重)

Microsoft Silverlight 5(安装在所有受支持的 Microsoft Windows 服务器版本上)

Microsoft Silverlight 5(安装在所有受支持的 Microsoft Windows 服务器版本上)
(4013867)
(严重)

Microsoft Silverlight 5 Developer Runtime(安装在所有受支持的 Microsoft Windows 服务器版本上)

Microsoft Silverlight 5 Developer Runtime(安装在所有受支持的 Microsoft Windows 服务器版本上)
(4013867)
(严重)

MS17-013 注释

本公告涉及多个软件类别。如需了解其他受影响软件,请参阅本节中的其他表格。

 

许多资源可帮助管理员部署安全更新。

Microsoft Baseline Security Analyzer (MBSA) 支持管理员扫描本地和远程系统中缺少的安全更新和常见的安全错误配置。

Windows Server Update Services (WSUS)、Systems Management Server (SMS) 和 System Center Configuration Manager 帮助管理员分发安全更新程序。

Application Compatibility Toolkit 随附的更新兼容性评估程序组件针对安装的应用程序协助简化 Windows 更新的测试和验证。

有关的这些和其他可用工具的信息,请参阅 IT 专业人员安全工具。 

Microsoft 认可在安全社区中通过可靠的漏洞披露渠道帮助我们保护客户的人们所做出的努力。有关详细信息,请参阅鸣谢

Microsoft Windows 恶意软件删除工具

在每个月的第二个星期二发布的公告中,Microsoft 已在 Windows 更新、Microsoft 更新、Windows Server Update Services 和下载中心上发布了 Microsoft Windows 恶意软件删除工具的更新版本。带外发布的安全公告中不提供 Microsoft Windows 恶意软件删除工具的更新版本。

MU、WU 和 WSUS 上的与安全无关的更新程序

若要了解 Windows 更新和 Microsoft 更新上的与安全无关的更新程序,请参阅:

Microsoft Active Protections Program (MAPP)

为改进客户的安全保护,Microsoft 在发布每月安全更新程序之前将向主要的安全软件供应商提供漏洞信息。然后,安全软件提供商可以使用此类漏洞信息通过其安全软件或设备(如防病毒、基于网络的入侵检测系统或基于主机的入侵防护系统)更新对客户提供的保护。要确定是否可从安全软件供应商处得到活动保护,请访问计划合作伙伴(在 Microsoft Active Protections Program (MAPP) 合作伙伴中列出)提供的活动保护网站。

安全策略和社区

更新管理策略

更新管理安全指导提供 Microsoft 关于应用安全更新的最佳方案建议的其他信息。

获取其他安全更新程序

可从以下位置获得针对其他安全问题的更新:

  • 可从 Microsoft 下载中心获取安全更新。通过对“安全更新”进行关键词搜索可以非常方便地找到这些更新。
  • Microsoft 更新提供了适用于消费者平台的更新程序。
  • 你可以从下载中心的“安全和关键发布 ISO CD 映像文件”获得本月 Windows 更新上提供的安全更新。有关更多信息,请参阅 Microsoft 知识库文章 913086

IT 专业人员安全社区

了解如何提高安全性和优化 IT 基础结构,并在 IT 专业人员安全社区中就安全主题与其他 IT 专业人员展开讨论。

支持

已对列出的受影响的软件进行测试,以确定受到影响的版本。其他版本的支持生命周期已结束。要确定软件版本的技术支持生命周期,请访问 Microsoft 技术支持生命周期

面向 IT 专业人员的安全解决方案:TechNet 安全疑难解答和支持

帮助保护您运行 Windows 的计算机不受病毒和恶意软件危害:病毒解决方案和安全中心

基于国家/地区的本地支持:国际支持

免责声明

Microsoft 知识库中的信息“按原样”提供,没有任何形式的担保。Microsoft 不作任何明示或暗示保证,包括对适销性和针对特定用途的适用性的保证。Microsoft Corporation 或其供应商不对任何损害(包括直接的、间接的、偶然的、必然的损害、商业利润损失或特殊损害)承担任何责任,即使 Microsoft Corporation 或其供应商事先已被告知有可能发生此类损害。有些州不允许排除或限制必然或偶然损害的赔偿责任,因此上述限制可能不适用。

修订版本

  • V1.0(2017 年 3 月 14 日):公告摘要已发布。
  • V2.0(2017 年 4 月 11 日):公告摘要经过修订以宣布以下更新:
    • 对于 MS17-013,Windows Vista 和 Windows Server 2008 更新 4017018 的发布。该更新仅替代 CVE-2017-0038 的更新 4012583,以全面修复此漏洞。Microsoft 建议运行此受影响软件的客户安装此安全更新以完全防止此公告中描述的漏洞。有关更多信息,请参阅 Microsoft 知识库文章 4017018
    • 对于 MS17-014,为了仅全面修复 Office for Mac 2011 的 CVE-2017-0027,Microsoft 将发布安全更新 3212218。Microsoft 建议运行 Office for Mac 2011 的客户安装更新 3212218,以完全防止此漏洞。有关更多信息,请参阅 Microsoft 知识库文章 3212218
    • 对于 MS17-021,适用于 Windows Server 2012 的 CVE-2017-0042 的安全更新现已可用。运行 Windows Server 2012 的客户应安装更新 4015548(纯安全补丁)或 4015551(每月汇总补丁),以完全防止此漏洞。运行其他 Microsoft Windows 版本的客户无需采取任何进一步操作。
  • 已修订 V2.1(2017 年 4 月 14 日)CVE-2017-0022,以将利用指数更新为 0 - 检测利用情形。此仅为信息性变更。
  • V3.0(2017 年 5 月 9 日):对于 MS17-013,Microsoft 已重新发布 Windows Server 2008 受影响版本的安全更新 4017018。此重新发布已被重新归类为安全更新。Microsoft 建议客户应安装更新 4017018 以受到 CVE-2017-0038 的充分保护。已安装此更新的客户无需采取任何进一步操作。
  • V4.0(2017 年 8 月 8 日):对于 MS17-007,为了全面修复 CVE-2017-0071,Microsoft 已于 6 月发布了面向 Windows 10 所有版本的安全更新。现在,由于 Windows 10(用于 32 位系统)、Windows 10(用于基于 x64 的系统)、Windows 10 版本 1703(用于 32 位系统)和 Windows 10 版本 1703(用于基于 x64 的系统)也受到了此漏洞的影响,已将其添加到了“受影响的产品”表中。Microsoft 建议尚未安装 2017 年 7 月安全更新的客户安装这些安全更新,以完全防止此漏洞。

页面生成时间:2017-08-02 12:34-07:00。
显示: