建議更新叢集上的 Windows 2000 Server SP 4

[本主題的目的是要說明 Exchange Server Analyzer 工具所引出的特定問題。您只應將它套用到已執行過 Exchange Server Analyzer 工具且有遇到該特定問題的系統。Exchange Server Analyzer 工具可免費下載,它會從拓撲中的每台伺服器遠端收集組態資料,並自動分析該資料。產生的報告會詳述重要的組態問題、潛在問題及非預設的產品設定。遵循這些建議,您便能達到較佳的效能、延展性、可靠性及執行時間。如需此工具的相關資訊或是要下載最新版本,請參閱 Microsoft Exchange Analyzer (http://go.microsoft.com/fwlink/?linkid=34707)。]  

上次修改主題的時間: 2005-11-18

Microsoft® Exchange Server Analyzer 工具會讀取下列登錄項目,以判定在 Exchange 伺服器上執行的 Microsoft Windows® 作業系統版本:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion

note附註:
CurrentVersion 值為 4.0 表示電腦正在執行 Microsoft Windows NT® Server 4.0。若值為 5.0,表示電腦執行的是 Microsoft Windows 2000 Server。若值為 5.2,表示電腦執行的是 Microsoft Windows Server™ 2003。

Exchange Server Analyzer 也會查詢 Win32_OperatingSystem Windows Management Instrumentation (WMI) 類別,以判定 ServicePackMajorVersion 機碼值。

最後,Exchange Server Analyzer 會查詢 Win32_Service WMI 類別,以判定是否已啟動 ClusSvc 服務。

如果下列條件存在,Exchange Server Analyzer 就會顯示最佳作法的組態訊息:

  • Exchange 伺服器位於執行已升級為 Service Pack 4 之 Windows 2000 Server 的電腦上。
  • ClusSvc 服務已啟動。

建議您評估可用的更新與 Hotfix,並判斷它們是否可解決環境中的問題。

若需有關執行 Windows 2000 Server 之伺服器的詳細資訊及該伺服器可用之更新的清單,請參閱微軟知識庫文件 - 895090<Windows 2000 Service Pack 4 型伺服器叢集的建議 Hotfix>(英文) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=895090)。

 
顯示: