架構 FSMO 不是 Windows Server 2003 Service Pack (SP1) 或更新版本

[本主題的目的是要說明 Exchange Server Analyzer 工具所引出的特定問題。您只應將它套用到已執行過 Exchange Server Analyzer 工具且有遇到該特定問題的系統。Exchange Server Analyzer 工具可免費下載,它會從拓撲中的每台伺服器遠端收集組態資料,並自動分析該資料。產生的報告會詳述重要的組態問題、潛在問題及非預設的產品設定。遵循這些建議,您便能達到較佳的效能、延展性、可靠性及執行時間。如需此工具的相關資訊或是要下載最新版本,請參閱 Microsoft Exchange Analyzer (http://go.microsoft.com/fwlink/?linkid=34707)。]  

上次修改主題的時間: 2006-06-05

Microsoft® Exchange Server Analyzer 工具會檢查 Active Directory® 目錄服務樹系,以瞭解哪些伺服器作業系統版本正在 Active Directory 網域控制站架構主機上執行。如果 Exchange Server Analyzer 發現 Active Directory 作業網域主控站 (也稱為彈性單一主要作業或 FSMO) 並未執行 Microsoft Windows Server™ 2003 Service Pack 1 (SP1) 或更新版本,Exchange Server Analyzer 便會顯示錯誤。

此錯誤指出需要 Windows Server 2003 SP1 或更新版本,才能安裝 Microsoft Exchange Server 2007。需要 Windows Server 2003 SP1 或更新版本,才能支援新的 Exchange 2007 權限結構。

如果 Active Directory 架構 FSMO 網域控制站不是執行 Windows Server 2003 SP1 或更新版本,則 Exchange 2007 安裝將在安裝期間失敗。

部署 Exchange 2007 之前,此訊息是必要的檢查。如果計劃安裝 Exchange 2007,建議您在整個樹系 Active Directory 網域控制站架構主機中執行 Windows Server 2003 SP1 或更新版本。

 
顯示: