Exchange Server 5.0 不是執行最新的 Service Pack 或更新彙總套件

[本主題的目的是要說明 Exchange Server Analyzer 工具所引出的特定問題。您只應將它套用到已執行過 Exchange Server Analyzer 工具且有遇到該特定問題的系統。Exchange Server Analyzer 工具可免費下載,它會從拓撲中的每台伺服器遠端收集組態資料,並自動分析該資料。產生的報告會詳述重要的組態問題、潛在問題及非預設的產品設定。遵循這些建議,您便能達到較佳的效能、延展性、可靠性及執行時間。如需此工具的相關資訊或是要下載最新版本,請參閱 Microsoft Exchange Analyzer (http://go.microsoft.com/fwlink/?linkid=34707)。]  

上次修改主題的時間: 2005-11-18

Microsoft® Exchange Server Analyzer 工具會查詢 Active Directory® 目錄服務,以判定每一個 Exchange Server 物件的 versionNumber 屬性值。versionNumber 屬性代表電腦中執行的 Exchange Server 版本。

Exchange Server Analyzer 也會查詢 CIM_Datafile Microsoft Windows® Management Instrumentation (WMI) 類別,以判定 STORE.EXE 處理程序的 Version 機碼值。如果 Exchange Server Analyzer 判斷 STORE.EXE 的 Version 機碼值大於 1456 且小於 1460,則會顯示一則警告。

這個警告指出 Exchange Server 電腦執行的程式碼,不是電腦中執行的 Exchange 版本可用的最新程式碼。

  1. 下載 Exchange Server 5.0 Service Pack 2 (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=168858)。

  2. 閱讀 Service Pack 2 README.TXT 檔案 (英文) (http://go.microsoft.com/fwlink/?LinkId=3052&kbid=168735)。

  3. 請造訪 Microsoft 下載中心 (英文) (http://go.microsoft.com/fwlink/?LinkId=41361),下載 Exchange Server 5.0 的最新更新 (2004 年 4 月)。

  4. 請閱讀微軟知識庫文件 - 834130<Microsoft Exchange Server 5.0 更新彙總套件>(英文),來檢閱此更新的詳細資訊 (http://go.microsoft.com/fwlink/?linkid=3052&kbid=841765)。

  5. 製作 Exchange Server 電腦的完整備份。

  6. 套用 Service Pack 2 for Exchange Server 5.0。

  7. 套用 2004 年 4 月更新項目。

若需有關安裝這個更新及其他 Exchange Server 更新的詳細資訊,請參閱微軟知識庫文件 - 328839<如何套用 Exchange Service Pack 及 Hotfix>(英文) (http://go.microsoft.com/fwlink/?linkid=3052&kbid=328839)。

 
顯示: