可使用 ISA Server 2000 更新

[本主題的目的是要說明 Exchange Server Analyzer 工具所引出的特定問題。您只應將它套用到已執行過 Exchange Server Analyzer 工具且有遇到該特定問題的系統。Exchange Server Analyzer 工具可免費下載,它會從拓撲中的每台伺服器遠端收集組態資料,並自動分析該資料。產生的報告會詳述重要的組態問題、潛在問題及非預設的產品設定。遵循這些建議,您便能達到較佳的效能、延展性、可靠性及執行時間。如需此工具的相關資訊或是要下載最新版本,請參閱 Microsoft Exchange Analyzer (http://go.microsoft.com/fwlink/?linkid=34707)。]  

上次修改主題的時間: 2009-09-16

Microsoft® Exchange Server Analyzer 工具會查詢 CIM_Datafile Microsoft Windows® Management Instrumentation (WMI) 類別,以判定 Microsoft Internet Security and Acceleration (ISA) Server 2000 的簡易郵件傳送通訊協定 (SMTP) 訊息過濾程式功能所使用之 smtpfltr.dll 檔案的版本。如果 Exchange Server Analyzer 發現版本號碼的值比 2004 還舊,則會顯示警告。

此警告指出可使用更新版的 ISA Server 2000。建議安裝 ISA Server 2000 Service Pack 2。如果您要執行 SMTP 訊息過濾程式功能,則升級到 Service Pack 2 就特別重要。舊版的 SMTP 訊息過濾程式會造成瓶頸,其後會降低整個郵件輸送量的效能。

  1. 從 Microsoft 下載中心 (英文) (http://go.microsoft.com/fwlink/?linkid=37592) 下載 ISA Server 2000 Service Pack 2。

  2. 檢閱 Service Pack 2 版本資訊 (英文) (http://go.microsoft.com/fwlink/?linkid=37584)。

  3. 使用版本資訊中的指示來安裝 Service Pack 2。

如需 ISA Server 下載的相關資訊,請參閱<Forefront Edge Security 下載>(http://go.microsoft.com/fwlink/?LinkId=18919)。

 
顯示: