有可用的 CPQCIDRV.SYS 驅動程式更新

[本主題的目的是要說明 Exchange Server Analyzer 工具所引出的特定問題。您只應將它套用到已執行過 Exchange Server Analyzer 工具且有遇到該特定問題的系統。Exchange Server Analyzer 工具可免費下載,它會從拓撲中的每台伺服器遠端收集組態資料,並自動分析該資料。產生的報告會詳述重要的組態問題、潛在問題及非預設的產品設定。遵循這些建議,您便能達到較佳的效能、延展性、可靠性及執行時間。如需此工具的相關資訊或是要下載最新版本,請參閱 Microsoft Exchange Analyzer (http://go.microsoft.com/fwlink/?linkid=34707)。]  

上次修改主題的時間: 2007-10-03

Microsoft® Exchange Server Analyzer 工具會讀取下列登錄項目,以判定正在執行 Exchange Server 之伺服器所執行的 Microsoft Windows® 版本:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\CurrentVersion

CurrentVersion 值為 4.0 表示 Exchange 伺服器正在執行 Microsoft Windows NT® Server 4.0。值為 5.0 表示 Exchange 伺服器正在執行 Windows 2000 Server。值為 5.2 表示 Exchange Server 電腦正在執行 Windows Server™ 2003。

Exchange Server Analyzer 也會檢查 Win32_Processor Windows Management Instrumentation (WMI) 類別,以判定 DataWidth 機碼的值。

DataWidth 機碼值為 32 指出伺服器正在執行 32 位元版本的 Windows 作業系統,而 DataWidth 機碼值為 64 則指出伺服器正在執行 64 位元版本的 Windows 作業系統。

最後,Exchange Server Analyzer 會查詢 CIM_Datafile WMI 類別,以判定名為 CpqCiDrv.sys 之檔案的 Version 機碼值。

若下列條件為真,Exchange Server Analyzer 就會顯示錯誤:

  • Exchange 伺服器正在執行 Exchange Server 2003。
  • Exchange 伺服器正在執行 64 位元版本的 Windows 作業系統。
  • HP Integrated Lights-Out Management Interface 驅動程式 CPQCIDRV.sys 的版本比 1.8 為舊。

此錯誤指出安裝在伺服器上的 CpqCiDrv.sys 版本,可能會導致核心記憶體配置錯誤。

若要解決此問題,請依照文件識別碼:c00688313 (http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c00688313) 中的廠商指引。

note附註:
本主題也提供協力廠商網站資訊,協助您找到需要的技術資訊。URL 如有變更,恕不另行通知。
 
顯示: