Client Security 的系統需求

您系統的基本需求如下表所述。

硬體 處理器和記憶體 作業系統 軟體 硬碟

管理伺服器

1 GHz 或更快的處理器

建議使用 1 GB RAM 或以上

Microsoft Windows Server® 2003 Service Pack 1 (SP1) 或更新版本的 Standard Edition 或 Enterprise Edition

不支援 x64 版本

.NET Framework 2.0

Group Policy Management Console (GPMC) SP1

Microsoft Management Console (MMC) 3.0

512 MB 或以上

不含資料庫的集合伺服器

1 GHz 或更快的處理器

512 MB RAM 或以上

Windows Server 2003 SP1 或更新版本的 Standard Edition 或 Enterprise Edition

不支援 x64 版本

.NET Framework 2.0

1 GB 或以上

含資料庫的集合伺服器或集合資料庫伺服器

2 GHz 或更快的雙處理器

2 GB RAM 或以上

Windows Server 2003 SP1 或更新版本的 Standard Edition 或 Enterprise Edition

不支援 x64 版本

SQL Server 2005 SP1 或更新版本的 Enterprise Edition 或 Standard Edition (包含 Database Services 和工作站元件)

30 GB 或以上

不含資料庫的報表伺服器

1 GHz 或更快的處理器

512 MB RAM 或以上

Windows Server 2003 SP1 或更新版本的 Standard Edition 或 Enterprise Edition

不支援 x64 版本

SQL Server 2005 SP1 或更新版本的 Enterprise Edition 或 Standard Edition (Reporting Services)

Internet Information Services (IIS) 6.0 和 ASP.NET

512 MB 或以上

含資料庫的報表伺服器或報告資料庫伺服器

2 GHz 或更快的雙處理器

2 GB RAM 或以上

Windows Server 2003 SP1 或更新版本的 Standard Edition 或 Enterprise Edition

不支援 x64 版本

SQL Server 2005 SP1 或更新版本的 Enterprise Edition 或 Standard Edition (包括 Database Services、Integration Services、Reporting Services 和工作站元件)

75 GB 或以上

分佈伺服器

請參閱設計 WSUS 部署

(http://go.microsoft.com/fwlink/?LinkId=77980) (英文)

Windows Server 2003 SP1 或更新版本的 Standard Edition 或 Enterprise Edition

不支援 x64 版本

IIS 6.0 和 ASP.NET

.NET Framework 2.0

Windows Server Update Services (WSUS) 2.0 SP1 或更新版本

如需資料庫需求的相關資訊,請參閱設計 WSUS 部署

(http://go.microsoft.com/fwlink/?LinkId=77980) (英文)

請參閱設計 WSUS 部署

(http://go.microsoft.com/fwlink/?LinkId=77980) (英文)

結合:

管理、集合和報表伺服器

2.85 GHz 或更快的雙處理器

4 GB RAM 或以上

Windows Server 2003 SP1 或更新版本的 Standard Edition 或 Enterprise Edition

不支援 x64 版本

SQL Server 2005 SP1 或更新版本的 Enterprise Edition 或 Standard Edition (包括 Database Services、Integration Services、Reporting Services 和工作站元件)

.NET Framework 2.0

GPMC SP1

WSUS 2.0 SP1 或更新版本

IIS 6.0 和 ASP.NET

MMC 3.0

100 GB 或以上

結合:

集合資料庫和報告資料庫

2.85 GHz 或更快的雙處理器

4 GB RAM 或以上

Windows Server 2003 SP1 或更新版本的 Standard Edition 或 Enterprise Edition

不支援 x64 版本

SQL Server 2005 SP1 或更新版本的 Enterprise Edition 或 Standard Edition (包括 Database Services、Integration Services、Reporting Services 和工作站元件)

100 GB 或以上

結合:

單一伺服器實際執行拓撲 (所有元件位於同一部伺服器上)

2.85 GHz 或更快的雙處理器

4 GB RAM 或以上

Windows Server 2003 SP1 或更新版本的 Standard Edition 或 Enterprise Edition

不支援 x64 版本

SQL Server 2005 SP1 或更新版本的 Enterprise Edition 或 Standard Edition (包括 Database Services、Integration Services、Reporting Services 和工作站元件)

.NET Framework 2.0

GPMC SP1

WSUS 2.0 SP1 或更新版本

IIS 6.0 和 ASP.NET

MMC 3.0

100 GB 或以上

結合:

單一伺服器評估拓撲 (所有元件位於同一部伺服器上)

1 GHz 或更快的處理器

1 GB RAM 或以上

Windows Server 2003 SP1 或更新版本的 Standard Edition 或 Enterprise Edition

不支援 x64 版本

SQL Server 2005 SP1 或更新版本的 Enterprise Edition 或 Standard Edition (包括 Database Services、Integration Services、Reporting Services 和工作站元件)

.NET Framework 2.0

GPMC SP1

WSUS 2.0 SP1 或更新版本

IIS 6.0 和 ASP.NET

MMC 3.0

6 GB 或以上

用戶端電腦

700 MHz 或更快的處理器

256 MB RAM 或以上

Microsoft Windows® 2000 Server Service Pack 4 (SP4) 與更新彙總套件 1

Windows XP Professional Service Pack 2 (SP2) 或更新版本

Windows Server 2003 SP1 或更新版本

Windows Vista™ Business、Enterprise 或 Ultimate

用戶端電腦支援 x64 版本

Windows Update Agent 2.0

Windows Installer 3.1

350 MB 或以上

重要:如果您要安裝多個 Client Security 部署,我們強烈建議您為每一個 Client Security 部署使用獨一無二的管理群組名稱。

  • 強烈建議您不要在網域控制站上安裝任何 Client Security 伺服器元件,即使是設定測試安裝也一樣。
  • 作業系統、必要軟體 (包含 SQL Server 和 WSUS),及伺服器上的 Client Security 安裝必須有相同的語言版本。不過,您可將英文版的 Client Security 安裝在具有不同語言版本作業系統的伺服器上。
  • 不支援 Client Security 伺服器元件的 SQL Server 叢集安裝。
  • 不支援在 Microsoft Virtual Server 環境中執行 Client Security 的伺服器元件。
顯示: