Forefront Security for Exchange Server 需要升級

[本主題的目的是要說明 Exchange Server Analyzer 工具所引出的特定問題。您只應將它套用到已執行過 Exchange Server Analyzer 工具且有遇到該特定問題的系統。Exchange Server Analyzer 工具可免費下載,它會從拓撲中的每台伺服器遠端收集組態資料,並自動分析該資料。產生的報告會詳述重要的組態問題、潛在問題及非預設的產品設定。遵循這些建議,您便能達到較佳的效能、延展性、可靠性及執行時間。如需此工具的相關資訊或是要下載最新版本,請參閱 Microsoft Exchange Analyzer (http://go.microsoft.com/fwlink/?linkid=34707)。]  

適用版本: Exchange Server 2007 SP1, Exchange Server 2007

上次修改主題的時間: 2010-05-15

Microsoft Exchange Server 2007 安裝程式無法繼續進行 Exchange 2007 升級,因為 Exchange Server 2007 Service Pack 1 (SP1) 不支援本機電腦上執行的 Microsoft Forefront Security for Exchange Server 版本。

Exchange 安裝程式需要將 Microsoft Forefront Security for Exchange Server 的版本升級,且必須先停用其服務才能繼續進行 Exchange Server 2007 升級。

若要解決此問題,請將 Microsoft Forefront Security for Exchange Server 10.0 版升級成 Microsoft Forefront Security for Exchange Server SP1,並停用 Microsoft Forefront Security for Exchange Server 服務,然後才繼續進行 Exchange Server 升級。

如需將 Service Pack 或軟體更新安裝到正在執行 Forefront Security 之 Exchange Server 的相關資訊,請參閱 Microsoft 知識庫文章 929080<如何在執行 Forefront Security 之 Exchange Server 電腦上安裝 Service Pack 或軟體更新>(http://go.microsoft.com/fwlink/?linkid=3052&kbid=929080) (機器翻譯)。

 
顯示: