EMC PowerPath Version Mismatch Between Cluster Nodes

[本主題的目的是要說明 Exchange Server Analyzer 工具所引出的特定問題。您只應將它套用到已執行過 Exchange Server Analyzer 工具且有遇到該特定問題的系統。Exchange Server Analyzer 工具可免費下載,它會從拓撲中的每台伺服器遠端收集組態資料,並自動分析該資料。產生的報告會詳述重要的組態問題、潛在問題及非預設的產品設定。遵循這些建議,您便能達到較佳的效能、延展性、可靠性及執行時間。如需此工具的相關資訊或是要下載最新版本,請參閱 Microsoft Exchange Analyzer (http://go.microsoft.com/fwlink/?linkid=34707)。]  

上次修改主題的時間: 2007-07-25

Microsoft Exchange Analyzer 工具會讀取下列登錄項目,以判定叢集中每個節點上安裝的 EMC PowerPath 版本:

HKEY_LOCAL_MACHINE\SOFTWARE\EMC\PowerPath\Version

如果 Exchange Analyzer 發現 Exchange 叢集中第二個節點或後續節點的 Version 值,不同於 Exchange 叢集中第一個節點的 Version 值,就會顯示錯誤。

此錯誤指出此 Exchange 叢集中的節點不是執行相同層級的 EMC PowerPath 驅動程式。建議的最佳作法是 Exchange 叢集中的所有節點都執行相同層級的 EMC PowerPath 驅動程式。

EMC PowerPath 為多路徑 I/O (MPIO) 軟體。多路徑可提供高可用性資料存取,方法是允許一部主機最多可擁有 32 個路徑來存取外部儲存裝置,這樣有助於容錯移轉及負載平衡。多路徑不是作業系統的功能,而是透過「MPIO 驅動程式開發套件 (DDK)」來支援的功能,該套件提供一個方法供儲存裝置廠商建立可交互操作的多路徑解決方案。

執行 MPIO 軟體時,MPIO 軟體會管理各種儲存裝置的多重連線,而 Microsoft Windows 只會偵測到單一磁碟機。如果叢集的不同節點之間 MPIO 驅動程式不符,可能會導致叢集容錯移轉問題。

若要解決此問題,必須將所有節點升級為相同的 EMC PowerPath 驅動程式版本。

如需利用 Windows 部署不同儲存技術的相關資訊,請參閱<計劃使用 Windows 儲存功能與 SAN 搭配>(英文) (http://go.microsoft.com/fwlink/?LinkId=33626)。

 
顯示: