叢集系統需求

 

適用於: Forefront Security for Exchange Server

主題上次修改日期: 2009-03-31

以下為 FSE 的最低伺服器和工作站需求。

注意事項注意:
安裝 Forefront Security for Exchange Server 之前,必須符合 Microsoft Exchange Server 2007 的所有最低系統記憶體和磁碟空間需求。 可用記憶體或磁碟空間過小可能影響 Forefront 掃描大型檔案的能力。

以下為最低伺服器需求。

注意事項注意:
如果 Exchange 和 SharePoint 安裝在相同的伺服器上,您就只能安裝 Forefront for Exchange 來保護 Exchange。
  • 搭載下列配備的 x64 架構電腦:

    • Intel Xeon 或 Intel Pentium 系列處理器 (支援 Intel 延伸記憶體 64 技術,Intel EM64T),或

    • AMD Opteron 或 AMD Athalon 64 處理器 (支援 AMD64 平台)。

  • 伺服器軟體

    • Microsoft Windows Server® 2003 搭配 Microsoft Exchange Server 2007

    • Microsoft Windows Server "Longhorn" 搭配 Microsoft Exchange Server 2007

  • 1 GB 的可用記憶體,不包括執行 Exchange 2007 所需的部分 (建議使用 2 GB)。

    注意事項注意:
    每多用一個額外掃描引擎,每個掃描處理程序便需要更多的記憶體。
  • 2 GB 的可用磁碟空間。 這是另外需要的磁碟空間,不包括 Microsoft Exchange Server 2007 所需的磁碟空間。

  • Intel 處理器 (1 GHz)。

以下為最低工作站需求:

  • Windows Server 2003 或 Windows® 2000 Professional

  • 6 MB 的可用記憶體

  • 10 MB 的可用磁碟空間

  • Intel 處理器或等效處理器

 
顯示: