驗證系統需求

 

適用於: Forefront Protection for Exchange

主題上次修改日期: 2012-02-14

本主題說明 Microsoft Forefront Protection 2010 for Exchange Server (FPE) 的最低伺服器需求。

重要事項重要:
在可以安裝 FPE 之前,必須先符合 Microsoft Exchange Server 2007 SP1 或 Exchange Server 2010 的所有最低系統記憶體和磁碟空間需求。 如果可用記憶體或磁碟空間過小,可能影響 FPE 掃描大型檔案的能力。 此外,如果您安裝了舊版的產品,將無法安裝 FPE。

以下為最低伺服器需求:

  • 搭載下列配備的 x64 架構電腦:

    • Intel Xeon 或 Intel Pentium 系列處理器 (支援 Intel 延伸記憶體 64 技術,Intel EM64T),或

    • AMD Opteron 或 AMD Athlon 64 處理器 (支援 AMD64 平台)

    注意事項注意:
    不支援 32 位元的作業系統。
  • 伺服器軟體

    • Microsoft Windows Server 2003 SP2、Microsoft Windows Server 2008 或 Microsoft Windows Server 2008 R2

    • Microsoft Exchange Server 2007 SP1 或 Microsoft Exchange Server 2010

    注意事項注意:
    若要保護 Exchange 伺服器,如果 Exchange 伺服器和 SharePoint Products and Technologies 安裝在相同的伺服器上,就只能安裝 FPE。
  • 2 GB 的可用記憶體,不包括執行 Exchange 伺服器所需的部分。 如需執行 Exchange 伺服器的記憶體需求詳細資訊,請參閱您的 Exchange 伺服器規劃文件。

    注意事項注意:
    如果不啟用 Intelligent Engine Management (IEM) 並選取少於五部的引擎,則需要的記憶體較少 (每部引擎約 250 MB)。 在多角色的伺服器上,記憶體的需求會增加 1.5 GB。
  • 2 GB 的可用磁碟空間。 這是額外需要的磁碟空間,不包括 Exchange 伺服器之所需。 使用伺服器做為更新的轉散發伺服器需要額外的磁碟空間。

  • 建議使用具有 2.0 GHz 或更高的處理器的四核心伺服器。 較低效能的伺服器也可接受支援,但郵件處理量會減少。

  • Microsoft XML Core Services (MSXML) 6.0 SP1

  • Microsoft .NET Framework 3.0 SP 1 Windows Communication Foundation 或是 Microsoft .NET Framework 3.5 (自動隨 Exchange Server 2010 一同安裝)。 如果您要安裝 Microsoft Forefront Online Protection for Exchange Gateway,則需要 NET Framework 3.5。

  • Microsoft Chart Controls for Microsoft .NET Framework 3.5。 如果目前沒有這些控制項,那麼在 FPE 安裝程序期間將會安裝它們。

  • Windows PowerShell 1.0

  • Client Access Server (CAS)。 僅在使用 Exchange Server 2010 搭配隨選掃描時需要。

 
顯示: