本文件已封存並已停止維護。

系統需求:VMM 自助入口網站

更新日期: 2010年3月

適用於: Virtual Machine Manager 2008, Virtual Machine Manager 2008 R2, Virtual Machine Manager 2008 R2 SP1

以下是在專用電腦上安裝 System Center Virtual Machine Manager (VMM) 2008 或 VMM 2008 R2 之 VMM 自助入口網站的系統需求。如果您的電腦不符合最低需求,將無法安裝此元件。實際需求依系統設定和網頁伺服器上保持的自助同時連線數目而定。

硬體需求

VMM 自助入口網站的最低和建議硬體需求是以網頁伺服器上保持的同時連線數為基準。

Important重要事項
不支援在網域控制站上安裝 VMM 自助入口網站。

保持最多 10 個同時連線數

 

硬體元件 最小需求 建議使用

處理器

Pentium 4,2.8 GHz

Pentium 4,2.8 GHz

RAM

2 GB

2 GB

硬碟空間

512 MB

20 GB

保持超過 10 個同時連線數

 

硬體元件 最小需求 建議使用

處理器

Pentium 4,2.8 GHz

Dual-Core 64-bit,3.2 GHz 或更高

RAM

2 GB

8 GB

硬碟空間

10 GB

40 GB

軟體需求

在安裝 VMM 自助入口網站之前必須安裝下列軟體。

 

軟體需求 附註

VMM 自助入口網站的支援作業系統

如需詳細資訊,請參閱VMM 元件的支援作業系統

Windows Server Internet Information Services (IIS)

  • 對於 Windows Server 2003,您必須新增 Windows Server IIS 6.0 元件。

  • 對於 Windows Server 2008 或 2008 R2,您必須新增網頁伺服器 (IIS) 角色 (IIS 7),然後安裝下列伺服器角色服務:

    • IIS 6 Metabase 相容性

    • IIS 6 WMI 相容性

    • 靜態內容

    • 預設文件

    • 瀏覽目錄

    • HTTP 錯誤

    • ASP.NET

    • .NET 擴充性

    • ISAPI 擴充程式

    • ISAPI 篩選器

    • 要求篩選

Windows PowerShell 1.0 或 2.0

Windows PowerShell 1.0 包含在 Windows Server 2008 中。如果已自 Windows Server 2008 中移除此功能,安裝精靈會自動新增該功能。

Windows PowerShell 2.0 包含在 Windows Server 2008 R2 中。

Microsoft .NET Framework 2.0 (僅限 Windows Server 2003)

如果未安裝 Microsoft .NET Framework 2.0,可使用安裝精靈進行安裝。

另請參閱

 
顯示: