確認 Communicator Web Access 的需求

Communications Server 2007 R2

上次修改主題的時間: 2009-01-25

在安裝 Communicator Web Access (2007 R2 版本) 之前,請記得這不是獨立的程式。您必須先將 Office Communications Server 2007 R2 安裝在 Active Directory 樹系中,才能安裝 Communicator Web Access (2007 R2 版本)。此外,Communicator Web Access (2007 R2 版本) 不是從舊版升級的版本。這是一個新的程式。您必須將 Communication Web Access (2007 R2 版本) 安裝在新電腦上,或先刪除現有電腦中的舊版軟體,才能安裝。

Dd425229.note(zh-tw,office.13).gif附註:
如果您計劃重複使用舊有電腦,請特別注意,Communicator Web Access (2007 R2 版本) 只能在執行 64 位元版本的 Windows 作業系統上執行。

關於伺服器和用戶端的其他 Communicator Web Access 需求,將於本《部署指南》的下列章節中詳述:

顯示: