用戶端與伺服器版本不相容

 

上次修改主題的時間: 2011-02-10

Microsoft Exchange Analyzer 工具嘗試透過 RCP over HTTP (Outlook 無所不在) 連線至 Exchange Server。如果 Outlook 用戶端版本嘗試的連線不相容或是不被 Exchange Server 所允許,則可能會顯示下列錯誤。

「用戶端和伺服器版本不相容。用戶端通訊協定版本比伺服器所要求的版本還舊。」

理論上,若使用 Exchange Remote Connectivity Analyzer,您應該不會遇到這個錯誤。Exchange Remote Connectivity Analyzer 會根據 12.0.4228.0 版本模擬用戶端連線。如果您收到此錯誤,有可能是您修改過下列 Exchange 伺服器登錄的值並將其變更為 12.0.4228.0 以上的值。如果您這麼做,則會在使用 Exchange Remote Connectivity Analyzer 以及任何通訊協定版本較低的 Outlook 用戶端時遇到這個錯誤。

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

DWORD 值:停用 MAPI 用戶端

如需詳細資訊,請參閱 Microsoft 知識庫文章「如何停用 MAPI 用戶端對執行 Exchange Server 之電腦的存取」(http://go.microsoft.com/fwlink/?LinkId=3052&kbid=288894)。

Exchange Remote Connectivity Analyzer 是一項新工具,目前僅提供有限的文件。為致力改進您所收到每一個錯誤的文件,我們會請求社群提供額外的資訊。請使用下面的「社群內容」一節,張貼您目前失敗的其他原因。如果您需要技術協助,請在適當的 Exchange TechNet 論壇 (英文) 張貼文章,或連絡技術支援服務

 
顯示: