無法使用伺服器交涉適當的 Airsync 版本

 

上次修改主題的時間: 2009-08-18

Microsoft Exchange Analyzer 工具將使用 OPTIONS 動詞的 HTTP 要求傳送至伺服器的 Microsoft-Server-ActiveSync 虛擬目錄,並分析 HTTP 回應中的 HTTP 標頭。如果 MS-ASProtocolVersions 標頭不含 2.5 或 12.0,則 Exchange Remote Connectivity Analyzer 工具會產生下面的錯誤:

「無法使用伺服器交涉適當的 Airsync 版本。」

Exchange Remote Connectivity Analyzer 目前支援 Exchange ActiveSync 通訊協定版本 2.5 和 12.0。如果您使用 Exchange Server 2003 SP1 或更早版本,則此錯誤碼未必表示有問題。相反地,它只是表示該工具無法正確測試您的伺服器。請升級至 Exchange Sever 2003 Service Pack 2 以取得 ActiveSync v2.5 功能。

Exchange Remote Connectivity Analyzer 是一項新工具,目前僅提供有限的文件。為致力改進您所收到每一個錯誤的文件,我們會請求社群提供額外的資訊。請使用下面的「社群內容」一節,張貼您目前失敗的其他原因。如果您需要技術協助,請在適當的 Exchange TechNet 論壇 (英文) 張貼文章,或連絡技術支援服務

 
顯示: