確認 Communicator Web Access 用戶端需求

Communications Server 2007 R2

上次修改主題的時間: 2009-01-25

Communicator Web Access (2007 R2 版本) 的用戶端需求很少。您只需要支援的作業系統和網頁瀏覽器即可。這裡有一個例外:想要與其他使用者共用桌面的 Windows 使用者,必須安裝 Communicator Web Access 外掛程式。下列作業系統和網頁瀏覽器目前支援 Communicator Web Access:

Microsoft Windows 2000 Service Pack 4 (SP4)

  • Internet Explorer 6.0 Service Pack 1 (SP1)

Microsoft Windows XP Service Pack 2 (SP2)

  • Internet Explorer 6.0 Service Pack 2 (SP2)
  • Internet Explorer 7.0
  • Firefox 3.0.X

Microsoft Windows Vista

  • Internet Explorer 7.0
  • Firefox 3.0.X

Macintosh OS 10.3.9

  • Safari 1.3.X
  • Firefox 3.0.X

Macintosh OS 10.5.4

  • Safari 3.X.X
  • Firefox 3.0.X

Red Hat Linux 2.16

  • Firefox 3.0.X
Dd441388.note(zh-tw,office.13).gif附註:
Communicator Web Access 可以在其他網頁瀏覽器或其他作業系統上執行。不過,這些替代組態沒有經過測試,並且不是正式支援。
顯示: