自動安裝與 Microsoft XML Core Services 6.0 (MSXML)

Communications Server 2007 R2

上次修改主題的時間: 2009-03-27

Communicator 2007 R2 需要 Microsoft XML Core Services 6.0 (MSXML6),此軟體是 Microsoft Update 或 Windows Update 中的選擇性更新項目。如果電腦未安裝 MSXML6,將無法安裝 Communicator。

在手動安裝期間,使用者會看到錯誤訊息,其中會提供指向 MSXML6 下載頁面的連結。但是,在自動安裝期間,畫面不會出現此錯誤訊息且安裝會失敗。如果您計畫以自動的方式來部署 Communicator,請確定用戶端電腦有安裝 MSXML6。

如需有關 MSXML6 的詳細資訊,請參閱 Microsoft 知識庫文件 934268<Microsoft Core XML Services 6.0 Service Pack 1 的說明>(英文),網址為 http://go.microsoft.com/fwlink/?linkid=147167

您可從 http://go.microsoft.com/fwlink/?Linkid=144674 下載 Microsoft Core XML Services 6.0 Service Pack 1。

顯示: