Predeployment Considerations

更新日期: 2009年7月

適用於: Operations Manager 2007 R2

For a successful deployment, you must ensure that your systems meet each of the following requirements:

Operations Manager-based Computer

  • Windows Server 2003 with SP1 or Windows Server 2008

  • System Center Operations Manager 2007 R2

  • Microsoft SQL Server 2005 SP3

  • Microsoft .NET Framework 3.0 SP1

  • English version of Microsoft Visual C++ 2008 Redistributable Package

  • WS-Management 1.1

Remote Windows-based Computers

  • Windows Server 2003 with SP1 or Windows Server 2008

  • English version of Microsoft Visual C++ 2008 Redistributable Package

  • WS-Management 1.1

note附註
You must install the Interop Provider on the primary management server, and you must install it before you install the Connector service.

Remote UNIX and Linux Computers

The following tables describe the required UNIX operating systems and package dependencies.

IBM AIX 5L 5.3

 

Required Package Description Minimum Version

Operating System version

Version of the operating system

AIX 5.3, Technology Level 6, Service Pack 5

xlC.rte

XL C/C++ Runtime

9.0.0.2

openssl.base

OpenSSL Libraries; Secure Network Communications Protocol

0.9.8.4

HP-UX 11i v2 IA 64

 

Required Package Description Minimum Version

HPUXBaseOS

Base Operating System

B.11.23

HPUXBaseAux

HP-UX Base Operating System Auxiliary

B.11.23.0706

HPUXBaseAux.openssl

OpenSSL Libraries; Secure Network Communications Protocol

A.00.09.07l.003

PAM

Pluggable Authentication Modules

On HP-UX, PAM is part of the core operating system components. There are no other dependencies.

HP-UX 11i v2 PA-RISC

 

Required Package Description Minimum Version

HPUX11i-OE

HP-UX Foundation Operating Environment

B.11.23.0706

OS-Core.MinimumRuntime.CORE-SHLIBS

Compatible development tools libraries

B.11.23

HPUXBaseAux

HP-UX Base Operating System Auxiliary

B.11.23.0706

HPUXBaseAux.openssl

OpenSSL Libraries; Secure Network Communications Protocol

A.00.09.071.003

PAM

Pluggable Authentication Modules

On HP-UX, PAM is part of the core operating system components. There are no other dependencies.

HP-UX 11i v3 PA-RISC

 

Required Package Description Minimum Version

HPUX11i-OE

HP-UX Foundation Operating Environment

B.11.31

OS-Core.MinimumRuntime.CORE2-SHLIBS

Specific IA emulator libraries

B.11.31

openssl/Openssl.openssl

OpenSSL Libraries; Secure Network Communications Protocol

A.00.09.08d.002

PAM

Pluggable Authentication Modules

On HP-UX, PAM is part of the core operating system components. There are no other dependencies.

HP-UX 11i v3 IA64

 

Required Package Description Minimum Version

HPUX11i-OE

HP-UX Foundation Operating Environment

B.11.31.0709

Operating System-Core.MinimumRuntime.CORE-SHLIBS

Specific IA development libraries

B.11.31

SysMgmtMin

Minimum Software Deployment Tools

B.11.31.0709

SysMgmtMin.openssl

OpenSSL Libraries; Secure Network Communications Protocol

A.00.09.08d.002

PAM

Pluggable Authentication Modules

On HP-UX, PAM is part of the core operating system components. There are no other dependencies.

Solaris 10 SPARC

 

Required Package Description Minimum Version

Required Operating System patch

PAM memory leak

117463-05

SUNWlibC

Sun Workshop Compilers Bundled libC (sparc)

5.10, REV=2004.12.22

SUNWlibms

Math & Microtasking Libraries (Usr) (sparc)

5.10, REV=2004.11.23

SUNWlibmsr

Math & Microtasking Libraries (Root) (sparc)

5.10, REV=2004.11.23

SUNWcslr

Core Solaris Libraries (Root) (sparc)

11.10.0, REV=2005.01.21.15.53

SUNWcsl

Core Solaris Libraries (Root) (sparc)

11.10.0, REV=2005.01.21.15.53

OpenSSL

SUNopenssl-librararies (Usr)

Sun provides the OpenSSL libraries for Solaris 10 SPARC. They are bundled with the operating system.

11.10.0,REV=2005.01.21.15.53

PAM

Pluggable Authentication Modules

SUNWcsr, Core Solaris, (Root) (sparc)

11.10.0, REV=2005.01.21.15.53

Red Hat Enterprise Linux Server release 5.1 (Tikanga)

 

Required Package Description Minimum Version

glibc

C Standard Libraries

2.5-12

Openssl

OpenSSL Libraries; Secure Network Communications Protocol

0.9.8b-8.3.el5

PAM

Pluggable Authentication Modules

0.99.6.2-3.14.el5

SUSE Linux Enterprise Server 10 SP1 (i586)

 

Required Package Description Minimum Version

glibc-2.4-31.30

C Standard shared library

2.4-31.30

OpenSSl

OpenSSL Libraries; Secure Network Communications Protocol

0.9.8a-18.15

PAM

Pluggable Authentication Modules

0.99.6.3-28.8

社群新增項目

顯示: