Windows 7 或 Windows Server 2008 R2 不支援 Exchange 2007

[本主題的目的是要說明 Exchange Server Analyzer 工具所引出的特定問題。您只應將它套用到已執行過 Exchange Server Analyzer 工具且有遇到該特定問題的系統。Exchange Server Analyzer 工具可免費下載,它會從拓撲中的每台伺服器遠端收集組態資料,並自動分析該資料。產生的報告會詳述重要的組態問題、潛在問題及非預設的產品設定。遵循這些建議,您便能達到較佳的效能、延展性、可靠性及執行時間。如需此工具的相關資訊或是要下載最新版本,請參閱 Microsoft Exchange Analyzer (http://go.microsoft.com/fwlink/?linkid=34707)。]  

上次修改主題的時間: 2009-08-21

Microsoft Exchange Server 2007 Service Pack 2 (SP2) 安裝程式會在安裝任何的 Exchange 2007 元件之前,先執行 Exchange Server Best Practices Analyzer 工具進行一連串的必要檢查。Best Practices Analyzer 的必要檢查之一,是判定電腦正在執行的作業系統。如果偵測到電腦正在執行下列其中一種作業系統,這個工具就會產生一則錯誤訊息:

  • Windows Server 2008 R2
  • Windows 7

這些版本的 Windows 不支援 Exchange 2007。這包含 Exchange 2007 管理工具。如果電腦正在執行其中一種版本的 Windows,安裝程式就無法繼續 Exchange 2007 的安裝。

若要解決此問題,請在執行支援 Exchange 2007 之 Windows 版本的電腦上安裝 Exchange 2007 元件。

如需支援 Exchange 2007 之 Windows 版本的相關資訊,請參閱<Exchange 2007 系統需求>(http://go.microsoft.com/fwlink/?linkid=67600)。

 
顯示: