支援可搭配 FOPE 使用的瀏覽器

 

適用於: Office 365 Enterprise, Live@edu, Forefront Online Protection for Exchange

主題上次修改日期: 2012-03-08

若要使用 FOPE Administration Center,您必須使用下列其中一種網際網路瀏覽器:

  • Windows Internet Explorer 7、Internet Explorer 8 或 Internet Explorer 9

  • Mozilla Firefox 3.5+

  • Apple Safari 5+

  • Google Chrome 8.0.552+

下表顯示 FOPE 瀏覽器和作業系統比較表,以及支援的階層等級,其定義如下:

  • 第 1 層:所有進階功能應該都會正常運作、已進行完整測試,而且所有錯誤都將分級並修正。在某些情況下,特定功能 (例如 ActiveX 控制項) 只能在特定瀏覽器內使用。

  • 第 2 層:所有功能應該都可存取、只需要進行基本測試,而且我們將仰賴瀏覽器所提供的固有相容性。不過,重大錯誤將會分級並修正。

  • 第 3 層:完全不支援。這個階層包含目前比較表沒有列出的所有其他瀏覽器。

FOPE Administration Center 與郵件隔離的瀏覽器和作業系統支援比較表如下:

 

瀏覽器 Windows XP Windows Server 2003 Windows Vista Windows Server 2008、Windows Server 2008 R2 Windows 7 Mac OS-X Linux/Unix

Internet Explorer 7.x

第 1 層

第 2 層

第 1 層

不適用

不適用

不適用

不適用

Internet Explorer 8.x

第 1 層

第 2 層

第 1 層

第 2 層

第 1 層

不適用

不適用

Internet Explorer 9.x

不適用

不適用

第 1 層

第 2 層

第 1 層

不適用

不適用

Firefox 3.5+

第 1 層

第 2 層

第 1 層

第 2 層

第 1 層

第 2 層

第 2 層

Safari 5+

不適用

不適用

第 2 層

不適用

第 2 層

第 1 層

第 3 層

Google Chrome 8.0.552+

第 2 層

第 3 層

第 2 層

第 2 層

第 2 層

第 3 層

第 3 層

其他瀏覽器

第 3 層

第 3 層

第 3 層

第 3 層

第 3 層

第 3 層

第 3 層

 
顯示: