請確認 Exchange 2016 混合式部署與 Exchange 2010 [2016Hybrid] 的先決條件

 

在您進一步使用部署助理之前,請先確定組織的作業系統、硬體、軟體、用戶端和其他項目,都符合在內部部署組織與 Office 356 之間設定混合部署的需求。否則,您將無法完成部署助理中的步驟,也無法順利為您的組織設定混合部署。

若要深入了解,請參閱:混合部署必要條件

若要為目前的內部部署 Exchange 組織順利設定混合部署,您將需要下列元件。

在最低限度下,您將需要下列混合部署元件:

  • 利用 Mailbox server role 設定的一或多個 Exchange 2016 伺服器。所有內部部署 Exchange 2016 伺服器必須安裝最新版的 Exchange 2016,或目前版本的前一個版本,才能支援採用 Office 365 的混合功能。如需詳細資訊,請參閱使用安裝精靈安裝 Exchange 2016 信箱角色

    提示提示:
    我們強烈建議您在內部部署組織中部署多部 Exchange 2016 伺服器,以協助增進混合部署功能的可靠性與可用性。
  • 執行 Azure Active Directory Connect 的 Active Directory 同步處理伺服器。

在混合部署中設定的 Exchange 2016 伺服器和標準 Exchange 2016 部署具有相同的系統需求。

若要深入了解,請參閱:Exchange 2016 系統需求

安裝 Exchange 2016 之前,現有的 Exchange 2010 伺服器必須已安裝下列項目:

  • 已安裝 64 位元版本的 Exchange 2010 Service Pack 3 (SP3) 與最新的更新彙總套件 (RU)。若您無法安裝最新的彙總套件,也會立即支援前一版本。不支援較舊的更新彙總套件。

    舉例來說,假設您已在內部部署組織安裝 Exchange 2010 SP3 RU10,而目前 Exchange 2010 SP3 最新可用的版本是 RU12。為保持可受混合組態支援的狀態,至少需要將您的 Exchange 2010 SP3 伺服器升級到最新的 RU11。不過,我們強烈建議您升級至 RU12。

    更新彙總套件會以每季一次的頻率發行。因此,若您定期需要額外時間來完成升級作業,請讓您的伺服器保持使用最新的更新彙總套件,以便在時間上有些彈性。

    您可以在 Exchange Server 更新:組建編號與發行日期找到 Exchange 2010 SP3 最新的更新彙總套件。

  • 信箱、用戶端存取和集線傳輸伺服器角色

您必須部署執行 Azure Active Directory Connect 的伺服器,才可將支援郵件功能的 Active Directory 物件同步至 Office 365 組織,以支援您內部部署 Exchange 和 Exchange Online 組織之間的整合全域通訊清單 (GAL)。

注意事項注意事項:
Office 365 將支援郵件功能的 Active Directory 物件複寫至雲端式組織的上限是 50,000 個物件。若是您的 Active Directory 環境包含多於 50,000 個物件,請連繫 Microsoft Online 服務支援團隊,以開啟對例外情形的服務要求,並指示您需要同步的物件數。

若要深入了解,請參閱:Azure Active Directory Connect 的必要條件

在部署您現有 Exchange 2016 伺服器的 Active Directory 站台中,必須至少有一個執行下列任一軟體之可寫入的網域控制站:

  • Windows Server 2012 R2 Standard 或 Datacenter

  • Windows Server 2012 Standard 或 Datacenter

  • Windows Server 2008 R2 Standard 或 Enterprise

  • Windows Server 2008 R2 Datacenter RTM 或更新版本

  • Windows Server 2008 標準、企業或資料中心

此外,Active Directory 樹系必須是 Windows Server 2008 樹系功能等級或更高。

若要深入了解,請參閱:Exchange 2016 系統需求

有問題嗎?在 Office 365 論壇中尋求協助。若要存取此論壇,您需要以具有雲端式服務系統管理員存取權的帳戶登入。此論壇的網址為:Office 365 論壇

 
顯示: