USB Audio Issues with MultiPoint Server

Symptom

A USB audio device that is plugged into a USB port on a monitor does not work when the monitor is connected to the computer that is running MultiPoint Server, as shown in one of the following two scenarios:

Scenario 1:

The MultiPoint Server station has the following device setup:

  • The monitor’s USB cable is plugged into a USB port on the computer that is running MultiPoint Server

  • A USB audio device is plugged into a USB port on the monitor

  • A keyboard and mouse are plugged into a USB hub used as a station hub for the station

When the station is set up with devices plugged in as described in the previous list, the following is observed:

  • When a music file is played, the audio device does not work.

  • If the audio device is unplugged from the USB port on the monitor, and then plugged into the station hub, the audio device works.

Scenario 2:

The MultiPoint Server station has the following device setup:

  • The monitor’s USB cable is plugged into a USB port on an intermediate powered USB hub

  • A USB audio device is plugged into a USB port on the monitor

  • A USB hub used as a station hub is plugged into a USB port on the monitor

  • A keyboard and mouse are plugged into the station hub (which is plugged into the monitor)

When the station is set up with devices plugged in as described in the previous list, the following is observed:

  • When a music file is played, the audio device does not work.

  • If the audio device is unplugged from the USB port on the monitor and then plugged into the station hub, the audio device works.

Resolution

If you want to use an audio device, plug the audio device into the USB hub used as a station hub, where the keyboard and mouse are connected.

社群新增項目

新增
顯示: